Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have put about 2,000 miles on a 2008 CTT since purchasing it in March with roughly 30,000 miles.

It's white, so EVERYTHING shows up on the paint, even after a 2-minute trip, the rear gate/window area is already dusty/sooty.

However, what is kinda troubling is that after opening it up on the highway, there is always evidence of little black oily dots on the rear. Not raw oil, more like a sooty, dried dot the size of a pin head. The rear is not completely covered, but with white paint they show up around the place where the Cayenne badge is located. there's no evidence of any smoke or oil smell when started or even revved, but I'm concerned that it uses a little too much oil at higher RPM under load (accelerating onto the highway etc.)There is the possibility that the oil/soot spots I see on the rear are coming from someplace other than exhaust discharge (like when the RMS was going bad on my 996), but I just wanted to get a sense for whether or not I should puch the service tech/department to look into the issue. I have not changed the oil since I've owned it, but the level is towards the low end of the range on the dip stick.

I'm bringing it in for service soon. What should I be asking the tech? has anyone dealt with this before, or am I being overly concerned about something that is totally normal? How much oil should a turbo consume normally?......maybe the black dots are not oil, but soot from the cats just getting blown out?....I don't know, that's why I'm asking here.

Link to comment
Share on other sites

Loren, good point. I hadn't thought of that.

Still, a little strange that tire dust would really stick to the paint (you have to wipe the dots off with soapy water, they don't just dust off).

I'm running OEM spec P-Zeros. Do the tired really degrade THAT quickly? It's not like I'm drifting into corners. I try to keep the agressive driving to a minimum b/c I know these units consume expensive tires & brakes pretty quickly.

Again, thanks for the input, I don't want to go into the P-car dealership demanding that they look for oil consumption when it's something as simple as tire dust adhering to the paint. I'll look again more closely to see if they smear like greasy oil, or simply flake off like rubber.

Link to comment
Share on other sites

Thanks guys, that makes me feel better.

Also, don't want to sound like a total choad when I present my laundry-list of warranty items that need addressing at my local dealer!

Tires were brand new (color lines still evident on treads) when I took delivery. Though the TPSM is incorrectly indicating low air pressure, I manually check them often, rears @ 39lbs and fronts @ 40lbs....right on the money.

Maybe I need to stay off the loud-pedal and save my tires.......no f**k*** way!, this thing is too much fun to open up! I guess I'll have to come to terms with a set or two of tires per year.

Outside of the tires being the apparent suspect of the black dots (which I now completely believe to be the case), what is normal oil consumption for a 4.8 DI turbo?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.