Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

RMS/IMS a success - but Tiptronic is throwing an error code


Recommended Posts

Tiptronic trans was working fine before the removal - it was removed with no problems, and I made a custom craddle for it, to ensure it's safe removal and storage while out.

Everything is back together, car is running fine, but I am getting an error code (flashing p then d4) from the tiptronic - I don't own a durametric yet...just wondering if anyone here has removed and replaced their tiptronic, and wondering if I've missed something simple...I have two idea of what it could be -

1) the coolant was low in the trans when I first started the car

or

2) the tiptronic was locked out at TDC...after re-installing the flywheel, I hand rotated the crank to make sure the LN retrofit IMS had no contact issues (it didn't). But the engine was no longer at tdc...does the flywheel only attach to the torque converter in 1 position?

Thanks in advance for the help!

01 box S tiptronic 77k

Edited by Fred Demara
Link to comment
Share on other sites

well, this one is a mystery

hooked the durametric to the box s, and it said "0 errors"...but even with zero errors, the P/d4 alternating blinking was still happening. I clicked "clear codes" just to see what would happen, and sure enough, the alternating flashing stopped, and the error code went away.

If I had to guess, the tip threw the code because it was disconnected...

hope this info will help someone else who ever removes there tiptronic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.