Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Does the stock M490 amp take speaker level inputs?


Recommended Posts

Hey folks,

I have a '99 996 Cabrio that has the M490 Cabrio amp and I'm trying to swap out an aftermarket Eclipse stereo, installed by the previous owner, that's now crapping out (volume control knob is going berzerk).

Anyways, I have pulled out the unit to expose the wiring.

ALL PICS ARE POSTED HERE!

Since there was an amp in the trunk, I expected to find RCA line out plugs leading from the head unit to the amp. Instead, the RCA line outs were cut (to make room when pushing the unit in?) and all the wiring comes off of the speaker wires.

I guess the clarification I need here is, (a) does the M490 amp accept speaker level inputs, or (b ) did the previous owner just bypass the amp and wire everything directly to the speakers? If so, is the amp in the trunk now just a paperweight and can I chuck it?

Or is something else going on here? Hopefully the pictures provide enough data so that I can move forward and put a new head unit in this weekend. I'm not looking to replace the amp or speakers, I just want a working radio!

Many thanks!

Edited by DaveFL76
Link to comment
Share on other sites

I guess in lieu of a confirm, I'll just verify that the head unit that's in there is sending out speaker-level outputs and then just splice in the appropriate wires from the new stereo. I suppose worst case, I'll just blow up the old Haes amp and it'll give me reason to put a better aftermarket one in there!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.