Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi, looking to see if someone can help with updating the firmware on my mobridge ABT2010. The mobridge website has some instructions but I can't get their update wizard to talk via bluetooth to my mobridge. So I am attempting to use the SD route instead. However they have 2 firmware files - one for a gen 1 and one for a gen 2. Now I believe this refers to generation of mobridge device. Does anybody know how to tell if my mobridge is a gen 1 or gen 2? Anybody have some experience with how to make this work reliably? I've put the correct config file on the SD card (generated via the wizard) and then put both gen1 and gen2 files on the card. I've tried getting some SW load to happen with a variety of plug the card in, turn the car on and off combinations but seem to be getting nowhere ...

Added the SW version screen shot to it hoping that gives a clue to what the right procedure is.

Thanks,

Jay

post-37870-0-35144200-1292093327_thumb.j

Edited by jaybart

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Sorry to bump this post, but can anyone advise how to determine whether you have a gen 1 or gen 2 bluetooth on the mobridge ABT2010?

My details are BL Version 01.01.01 SW Ver 01.09.04 BT: HW200-SW321

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.