Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
zaktoo

Uploading files

Recommended Posts

Hi all

New here, wanting to upload a couple of brochures but I get an error saying contact administrator. Not sure what the actual problem is, but can an admin get in touch please?

Thanks

Ciao

Zak

Share this post


Link to post
Share on other sites

Hmm... I just tried it as a member and it worked fine for me.

Can you post a screen shot of the error and also tell me your OS and browser brand and version?

Share this post


Link to post
Share on other sites

Tried various things, short of restarting the browser (I have way too many tabs open for that to be a possibility right now). Nothing seems to work. Here's the error screenshot:

122gqo7.png

Share this post


Link to post
Share on other sites

When the error comes back that field is blank, but believe me I made sure I browsed for the file.

Oh sorry,forgot to say using Firefox 3.6 on Fedora 11.

Share this post


Link to post
Share on other sites

No different computer to try, I'm afraid. I can try different browsers, but they are less likely to work (Epiphany, Kazahakase, Arora).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.