Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

PCM Audio Menu Problem


Recommended Posts

I have a new to me '99 cab with the PCM 1. About a month ago I installed a Solisto iPod adapter and replaced the Nav unit with a shelf. Everything looked as expected. Last week I replaced the battery. I entered the code for the radio and the code was accepted but no frequencies show on the audio menu. I cannot set any of the radio frequencies and the CD is not recognized. The rest of the functions like the trip computer and AC page look normal. I have searched numerous forms and found one case with identical symptoms but no responses. I looked in The Essential Companion without much luck and there is nothing in the owner's manual. I have not been able to find a PCM 1 manual in hard copy or online.

Can anybody provide any suggestions? I have a road trip planned in a week and would appreciate any information.

Eric

Link to comment
Share on other sites

As to the pcm code issue, My mechanic suggested that I leave the radio on for an hour by turning the key to 1. wait for the screen to show the pcm input code and try again. Will update if this works. if not, will check fuse box to see if the fuse is bad.

Link to comment
Share on other sites

Success. I found a bad fuse - B2 in my case. I also found a link from Typhon

Scroll down toward the bottom of the thread. There is also a fuse on the back of the PCM unit that can cause the same symptoms.

Eric

Edited by oscarmyra
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.