Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hey everyone, I am in desperate need of advise! I have a 2001 boxster 2.7 and it will not idle. When I first bought it, it would not start and was leaking oil; there was oil inside the intake and smoked like crazy. I have changed the aos, spark plugs, oil this weekend but it continues to leak oil from the exhaust. It pops the code p0300 p0304 p0305 p0306, it will not stay on unless i hold the throttle all the way down. when i put it in gear it slowly moves then shuts off. Does anyone have any idea of what to do next??

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

What you need to do is take the front crossover pipe the one your throttlebody is connected to off. Pay attention to the vacuum lines attache to it. take a clean rag and shove it in both side and let it soak up all the oil, you may have to do this several times. clean out the tube from the aos getting rid of all oil . check the intake tube from the maf as sometimes the oil even gets into that. Then you need to clear the codes. then let it idle for 15 minutes and you should be able to drive it but it will still smoke for the first 30 miles or so. You will need the durametric software to clear the codes or find someone that can let you use it.

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.