Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have been working on a misfire in cylinder 4 but can not seem tofind the cause. The truck runs rough at idle and seems to have a bitless punch. The DTC light is on and my 05 CTT is showing 2 fault codes.

P0300:Random / Multiple cylinder misfire detected – Implausible signal, testconditions are not-completed, fault is active and is causing a DTC light

P0304:Cylinder 4 misfire detected – Implausible signal, test conditions arenot-completed, fault is currently active and is not causing a DTC light

I have done a few things but none have fixed or moved the problem to anther cylinder. What I have done:

Moved the coil from cylinder 4 to 3: misfire still in cylinder 4

Moved spark plug from cylinder 4 to 3: misfire still in cylinder 4

Alsowith Durametric connected I can only see misfires in cylinder 4 whenlooking at actual values no other cylinders show any misfires. Thismisfire also only shows up when at idle, any application of throttle and the misfire stops until idle is reached again.

Any thoughts as to what to check next? I have tried a search for P0300 and P0304 but nothing beyond coils shows up.

Edited by RLHornbeck

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Injector fault-swap it for another cylinder or test for power with a noid light.

Share this post


Link to post
Share on other sites

Well the problem has been found. I tried the injectors but that was not the problem. The intake manifold gasket had blown out right at cylinder 4. This was a very small break in the gasket which did not give the normal loud pop and bangs but rough idle and low power.

Share this post


Link to post
Share on other sites

It was found by accident. While swapping injectors I broke the vent line that runs across the front of the engine and then behind the intake manifold. In order to fix the vent the manifold needed to be removed, which allowed this to be found. I do not think it would have been found if the vent line did not break.

Share this post


Link to post
Share on other sites

Thank you. Looks like this is the way how many miracle mistakes of this car can be found. Just by accident

Share this post


Link to post
Share on other sites

RL Hornbeck, and others responding,

About finding the issue

Had Cyl 8 and sometimes 1 missfire codes set (P0308/1), and my CTT idled rough. Suspected coils/plugs, but swapping did not help.

Problem got worse and worse. also seemed to notice increased hissing sound while idling... hence gently sprayed Brake Cleaner along intake manifold (near to injector rail) and noticed significant increase in RPM near Cyl 8. this gave me the clue about the intake manifold gasket being blown. Sure enough, after removal of "intake Distributor" it showed missing end corner on Cyl 8....

Wondering: Was this a mistake on my side some 5000 miles ago when I did the coolant line Job?

thanks again to all who share / and donate :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.