Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I recently acquired a mid 2006 997S Cab. Everything works great in the head unit, Sound system, etc. The navigation, However does not.

It has what appears to be current, software.

The problem is...it appears to be stuck on the Previous owner's location in San Diego. It doesn't update location on the map.

I, unfortunately, am in Florida.

I checked to software and it shows a fault triangle for the amplifier??

Here's the pictures...

Any ideas of where to start? I've heard incorrect amplifiers causing issues. But I have working audio?

Do I just need the update CDs, to correct the problem?

post-2779-0-71704000-1372438006_thumb.jp

post-2779-0-85452800-1372438013_thumb.jp

post-2779-0-58349200-1372438238_thumb.jp

post-2779-0-77418900-1372438244_thumb.jp

post-2779-0-47743300-1372438253_thumb.jp

Link to comment
Share on other sites

If the amp is working, I wouldn't be too worried about the warning triangle - it won't be causing your navigation problem. You wouldn't be the first to get the triangle with no apparent fault.

In one of the navigation screens (I can't recall which one at the moment) it displays the number of satellites seen by the navigation. Check to see if it is reading any. If not, it may be a bad connection to the GPS antenna.

First off though, try a system reset. With the PCM switched on, press the 1, 4, and 8 buttons at the same time. It will reboot the system.

Link to comment
Share on other sites

I show 0 sattelites in the Status menu. Did a system reset and still the same. I'll take a look at the GPS antenna. Anyone know where the GPS antenna is located?Otherwise I'll Google it.

If the amp is working, I wouldn't be too worried about the warning triangle - it won't be causing your navigation problem. You wouldn't be the first to get the triangle with no apparent fault. In one of the navigation screens (I can't recall which one at the moment) it displays the number of satellites seen by the navigation. Check to see if it is reading any. If not, it may be a bad connection to the GPS antenna. First off though, try a system reset. With the PCM switched on, press the 1, 4, and 8 buttons at the same time. It will reboot the system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.