Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

[986] Idle problem


Recommended Posts


Main problem:


  • The idle is pending when pressing the clutch / going into neutral when having the aircondition on. Doesn't matter if standing still or moving. Has happened to me while not having the AC turned on, but only 50-100 RPM tops, towards the 700 RPM drop with the AC turned on.


  • Note that this ONLY happens when the engine is warm. (I can have the AC on with no problem until the engine hits 80°C.



List of things I've done:


  • I've claned the throttle body.


  • I cleaned the air flow sensor.


  • I cleaned the idle sensor located on the throttlebody.


  • I tryed replacing the idle sensor located on the throttlebody. (Borrowed from my mates 986)


  • I tryed replacing the air flow sensor (Borrowed from my mates 986)



List of solutions I've concidered:


  • The AC compressor. - Contacted a porsche dealer, and an expert told me they never, or atleast barly ever replace the AC compressors on porsches, since it's almost always other fualts.


  • Battery not taking enought chargeing?


  • Gererator or compressor wheel running slow?





Video of the problem : (I'm really sorry for how the video was recorded. But it was the best way to hold the phone while driving without dropping it.)





With kind regards, Jonathan from Sweden.

Edited by HolmaN
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.