Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

EZ Aire

Contributing Members
  • Posts

    61
  • Joined

  • Last visited

Everything posted by EZ Aire

  1. I don't buy into the "Struts don't go bad" idea. I changed mine out a month or so ago and could easily compress the struts just by holding them and opening and closing them repeatedly, while the replacements were not compressable at all by hand. I also have the clunking and changed all of the parts you are and I still have it to some degree on rough streets. Good Luck.
  2. At 130K I just replaced Struts, Springs and Sway Bars and Bushings along with the parts that were recommended from Suncoast with the M030 package that they sell. I am extremely happy with the results. The ride is a little stiffer, however not overly so. I love the feel and responsiveness.
  3. If you've got 35-60K miles and have read a lot of posts on the subject, cleaning the MAF is a good place to start. If the problem goes away, you'll know the answer with a high degree of certainty Check the J-tube. Possibly the the AOS.
  4. I had the AOS changed along with the starter so I'm not sure of the cost. I think both of them were around $1200.00. And yes, I did have the stalling problem that you mentioned on a few occassions. It hasn't done that since the AOS got replaced. Let me know what they come up with the 0446. Good Luck.
  5. I have a '99 986 that exhibits the same thing regarding the starting. If you find out, let me know. I have changed the Idle control valve, fuel filter, fuel pump, all of the coil packs, ignition switch, TB cleaned all to no avail. As far as the codes you are getting, 1128 and 1130 went away when I had the AOS replaced and has not returned. I still occassionally get the 0446, and have bought a $49 code reader that clears it out. BTW, I usually get the 0446 around 1/2 tank to 1/4 tank. I'm not sure if that has anything to do with it, but with 130K I am sure that sooner or later I will change a part that will get rid of the 0446 Gremlin. Keep us posted as to the outcome from the dealer. ( I was advised that it could possibly be the Fuel Pressure Regulator...That is my next option to replace).
  6. Gunk Brand has a Cleaner/detailer that is great. Warm the engine a bit spray it down and let it sit. Rinse down with fresh water. I haven't had any problems with the electical components getting wet. I am sure they see thier fair share of water from the rain and the way the airflow to aid in cooling.
  7. Here's my problem (and it is most probably owner induced stupidity). I have a recurring CEL which comes up as P1124 and 1126. So far I have changed the Idle Control Valve, cleaned the Throttle Body, Changed all of the Plugs and verified the security of the coil lead and the condition of the coils. I have replaced the fuel pump. and I have also searched hi and low for an air leak of any sort finding none. I have also changed the two O2 sensors - precat. According to the trouble shooting I found on ALLDATA, the only thing left to play with is the injectors. I only get the codes at Idle and they are intermittent- they show up for several days then I may go for a couple of weeks without them. It has gotten better with each thing that has been done and I am at my wits end. Do these codes stay in the memory even though I have cleared them with a reader or are they fresh every time they show up. Aside from an occassional rough idle, I get misfire codes related to emmissions ervery now and then. Is it time for the INDY to take a look? Any help will be appreciated and a swift kick to the head is not out of the question. Thanks
  8. Consistantly get 24Mpg driving with my foot in it. I have seen 31 on long trips on the hiway.
  9. I'm not quite sure why you are having problems, but I have the factory 18" Sport Design wheels with no spacers and have no rubbing
  10. Ozium and/or Frebreez along with a thorough cleaning with 409 or similar for all interior parts. followed by your favorite detailing product. also new pollen filter with a shot of ozium for some carry through into the ducting. Clean carpets front and rear firewall. It took a while, but it is gone...I used to smoke.
  11. If I'm not mistaking, Mahle is the rand that Porsche uses as OEM. I know WIX make one. Other then those I couldn't tell you. Your front deck lid is normal, considering mine is the same way. Just kinda lift with fingertips of one hand and slide the other to release the latch.
  12. is this still available? Sorry I haven't been here in a while and did not see you inquiry. Unfortunately, I had the car towed to the salvage yard.
  13. I recleaned and put every thing back together, taking time to triple check all of my work. I cleand the miniscule amount of oil residue frome the "j-tube". I ensured that all electrical connections were tight. Then I took it out for a test drive. So far, no CEL and it is ideling smoother. I had to replace the gasket for the ICV and I now have all 4 bolts in the TB. I hope that this cures the P-codes I have been throwing. I will keep ya'll posted...
  14. Threw a CEL on the way home last night and checked it this morning. Same codes as above. So, I took a look and some how one of the bolts for the TB is gone. I have taken everything apart again and I have a new bolt and a new ICV gasket ordered (it was cracked). They will be in tomorrow. I hope after I put everything back together this episode will go away. Any one think this could be the problem thowing codes on both banks at the same time? P0130 Oxygen Sensor Ahead of Catalytic Converter (Cylinders 1 - 3) - Intercore Short Circuit or Limited P0150 Oxygen Sensor Ahead of Catalytic Converter (Cylinders 4 - 6) - Intercore Short Circuit or Limited P0304 Misfire, Cylinder 4, Damaging to Catalytic Converter P0305 Misfire, Cylinder 5, Damaging to Catalytic Converter P0306 Misfire, Cylinder 6, Damaging to Catalytic Converter P1313 Misfire, Cylinder 1, Emission Relevant P1314 Misfire, Cylinder 2, Emission Relevant P1315 Misfire, Cylinder 3, Emission Relevant
  15. I'll go back tomorrow and double check my work from the TB cleaning ad make sure there are no air leaks. I'll update tomorrow. Hopefully, it will be something tha simple.
  16. The only thing that has been done is a throttle body cleaning. Last week, I got a 1124 and 1126 code and they cleared. They pop up occasionally and clear and are random. I have been waiting for a hard fail to replace the sensors. This is the first time that I have gotten these. The CEL triggered after about an hour of fairly constant speed highway driving while I was idleing at a stop light. I just got back from running some errands and the car is running fine except for a slightly high RPM on start up..about 2000 and then down to normal. Kinda baffeling...no lights...Tomorrows commute will tell I guess...
  17. Today I got a CEL and the codes are: P0130 Oxygen Sensor Ahead of Catalytic Converter (Cylinders 1 - 3) - Intercore Short Circuit or Limited P0150 Oxygen Sensor Ahead of Catalytic Converter (Cylinders 4 - 6) - Intercore Short Circuit or Limited P1313 Misfire, Cylinder 1, Emission Relevant P1314 Misfire, Cylinder 2, Emission Relevant P1315 Misfire, Cylinder 3, Emission Relevant P1316 Misfire, Cylinder 4, Emission Relevant P1318 Misfire, Cylinder 6, Emission Relevant P1319 Misfire, Emission Relevant My question is, will the O2 sensors throw these codes? And will changing the sensors correct the problems?
  18. I use the Silverstar in all positions and the difference is noticable. I'm happy with them although the are some what expensive. Standard H7 55W Silverstars on a 99 986.
  19. I have the factory Sport Design 18" with no spacers and the factory reccommended tire sizes on my 99 Boxster and Could not be happier with the set up. I don't have the sizes handy, but if you look under the front bonnet there is a sticker with recommended sizes(also noted in the owners manual). Sounds like you got a great deal on the wheels. If I were you I would do nothing more until you have the recommended sizes on the car. Use the savings to purchase them and sell the used ones on flea bay. Good luck and keep us posted on how it turns out.
  20. Just turned 105K on a 1999 986. Nothing but routine maintenance since I bought it in July of 2007 with 81K. Nothing but enjoyment. Looking for another 100+K...knock on wood and the good Lord willing. :D
  21. Just keep in mind that with aircraft we have TBO, "time between overhaul", which is regulatory. This in turn is basically pro-rated in the Aircraft Blue Books for hours remaining before TBO. No where does any auto manufacturer specify a milage that the engine should make it to so by default they don't say where they can fail. And Big Brother isn't regulating every aspect of its operation and maintenance schedule, nor is every driver out there under the scrutiny of the FAA and the flying community.
  22. Any of the "cleaner/detailers" out there will work. Gunk makes one and Mcquires does also. I cleaned my Boxster and the water to rinse caused no problems. All that was required was to run the engine a bit after to dry it. Once you get it done, you can get at the places that are accessable. Good luck
  23. I have seen them on various sites. Try Suncoast. $200 or so if memory serves me correctly.
  24. I just got a similar problem fixed on my 1999. It was the shift shaft plug on the RH side aft and above the axle output on the transmission. You problem seems similar enough to what I was experiencing to warrant a look. I thought it was an adjustment also until it started to leak. If it is the culprit, re-torque after applying some lock-tite. So far, so good for mine. Good Luck.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.