Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Costas

Contributing Members
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by Costas

  1. It's been a while - I thought I would post an update although the problem remains: My mechanic is a friend so he's done many things so far without charging much: replaced the complete wiring harness with another used one, checked and fixed vacuum leaks, tested throttle body, pedal potentiometer, cleaned fuel tank, lines, & filter, etc. We believe it has to be the ECU! Incredibly, the alternative we had tried may also be faulty so we were misled. My DME is being checked by a local specialist - cannot say if they have the expertise which I see on ECU Doctor's website but hopefully th
  2. Hello, thank you very much for the suggestion. It was one of things I tried: I plugged in the DME of another car and, although the engine would not start with the "foreign" DME of course, this DME also came up in Durametric with the exact same errors and live values. Currently the car is at my mechanic's who has found a severed wired somewhere between the gas pedal and the ECU - I will ask for the details when I get the car back and will update here. Thanks again.
  3. I was referring to the pedal potentiometer as TPS! Thanks a lot for the guidance - I will seek some assistance with testing.
  4. Thanks Ahsai, I managed to unplug the TPS, as a test, and it made no difference. Can we draw any conclusions from this? i.e., if the wiring to the DME were OK and I unplugged a bad TPS would I see anything different? Are these values (30.7% etc) what you get when there is no connection whatsoever to the TPS? I am thinking that, normally, with the TPS unplugged Durametric shouldn't show 5V for it. This suggests a short somewhere in the wiring from the TPS to the DME?
  5. Thanks guys. I just tried wiggling that particular MAF ground. Also disconnected the MAF completely and the plug to the throttle body. No change. I will try Ahsai's suggestions tomorrow (it's nighttime here). Might need some help locating the pedal position sensor - as far as I can tell, there is a metal wire leaving my throttle pedal, which probably ends up to the potentiometers, somewhere behind the dashboard(?). Many thanks again!
  6. Agreed on the wiggling being suggestive (very). That is why I looked there first. However, I think I probably have a good connection near the DME now. Interestingly, the values in an old thread match my own: (pedal value 30.07% exactly and similarly for the voltages)! Update: the guy had also posted the same question elsewhere and there he updated saying the issue was resolved by re-establishing the ground to the MAF! I will have a look - it is pin 9 on connector III for the 7.8 DME.
  7. Thanks JFP, I have updated the original post. So it is likely a connection issue, not much chance of, e.g., the throttle potentiometer(s?) going bad? I have the attached pinout for the 7.8 Motronic. In theory, should I be able to check with a voltage meter if the gas pedal is sending any values? Then again, if the connection is lost, why are the live values 4.54 and 5.00 Volts? If I unplug that section of the DME, durametric shows no values at all. Also, why would there be a lost connection on the throttle plate values as well (and at the same time)? Those are on a separate connector I thi
  8. What could be causing the attached faults simultaneously? I parked the car last night - this morning it would not start. I checked and cleaned (contact spray) the DME connectors to no avail. In the past, I had a few occasions when the throttle would "stick" causing the car to idle at around 2500 rpm. Moving the DME connectors around would solve it (I assumed a bad contact on one of the signal cables). I have also checked all the fuses and the plug to the throttle body. The live values on Durametric do not change, no matter how I press the gas pedal. Normally, they will vary - e.g., "Pedal V
  9. It could have been a bad batch of Pirellis. I have since replaced them with Goodyear Eagle F1 Asymmetrics and there is no shimmy at any speed. I gave the last set of Pirellis to a friend (who also has a Boxster S) and they shake on his car, too. BTW, for a street tire, the F1 Asymmetric's grip is impressive.
  10. Just a quick thanks for Renntech V3. I searched for a thread on this - it is hard to believe that I am the first to comment! :-) The new design is the best I have seen anywhere, period. Fantastic! It is pleasant to read and navigate and it is also stylish. Thank you Loren.
  11. My car is a 2003 986 boxster S with a manual gearbox. There is a M97.21 motor, from a 987 Boxster S with around 14000 miles, which I am thinking of swapping in place of my M96.24 (which is now past 65000 miles). I would have to use my original exhaust system (including headers), my original clutch/gearbox (flywheel is on the new engine), and my original ECU. The shop that proposes to do the work assures me the swap will work without any problems but, since there must be differences at least in the exhaust system and the ECU, I am doubtful. What do you think: Can a competent shop do the
  12. Steve, I agree, but I had paid full price for the first set of tires :-) Only the replacements (due to this problem) were free. I am going for another brand, for sure, but I am curious as to what is going on with the Pirellis. I mean, just the fact that the distributor replaced them three times is odd.
  13. There are quite a few threads already on vibration, or shimmy, but my problem is specific to a tire model and I believe it involves "Radial Force Variation" - an issue that is not discussed so often. This is why I am starting a thread to focus specifically on the N3 Pirelli P-Zero Rosso's. I am currently on my fourth(!) set of these tires (225/40/18 fronts and 265/35/18 rears). Under normal street driving, always with the manufacturer's recommended pressures, the tires eventually develop what feels like flat spots but is more properly described as "radial force variation". The shake can be v
  14. Right, which is why I added the spacers. So now the offset is 47 (42 + 5). If adding a 5mm spacer brings the offset to +47 then the wheel's original offset must be +52 (52-5=47). Offset is the distance between the rim's center-line and the surface which mounts flush on the hub. The spacer "brings" this surface closer to the center-line and pushes the wheels out. So, with spacers, you can only reduce positive offset. Bringing the wheels out changes suspension parameters such as the roll center or the scrub radius. It also reduces the effective spring rate because the wheel acts on the s
  15. I usually disconnect the positive. I don't mean to sound like I have more experience than Loren working with cars (I don't :-), and I realize the question is about disconnecting one terminal, not both, but I thought I should point out that if you are disconnecting the battery completely, it is safer to do the negative first.
  16. Based on this excerpt from the manual The lock-in range has now been reset to zero (as is the case with every recognized transmitter operation) I am guessing that there is an internal counter in the key which is reset upon each successful communication with the car. So, normally, both keys should have this counter to zero and there is no question of the spare ever getting out of sync. This is my understanding (not authoritative :)
  17. I had incorrectly assumed that G9701-0 is a "short" diff. It turns out that top speed is a little over 290 km/h (180 mph). So, G9701-0 should mean a limited-slip 2007 997-1 differential (same as G9701-20 then?). I will post the part number once I have it, for everyone's reference.
  18. Alex, thanks. My guess is that G9701-0 refers to the short differential, since it does not specify a 1 (open) or 2 (limited-slip). I imagine the short diff would be limited-slip, but I will check its part number to be certain. This is a friend's car so, once I have the part number, I will update here.
  19. The identification sticker of a 2007 Carrera S has these additional codes. Any help with deciphering them would be greatly appreciated! Vehicle type is listed as 997 120. What does the 120 stand for? I have seen a sticker on a 2005 UK car that says 997 121. Could the code specify left-hand vs right-hand drive? The transmission specification is G9701-0. What does the -0 signify? The other sticker I mentioned (UK car) lists the transmission as G9701-20. The car I am asking about has a limited slip "short" differential - I estimated its top speed at around 260km/h (160 mph). Could the -0 b
  20. Sometimes, the litronic low beams in MY03 ROW Boxster S will not turn on. Instead they will flicker steadily. Searching the forum, I found many threads to suggest that the problem is in the switch. I thought I would collect them here, for the benefit of others who might encounter this issue (it seems common): Litronics acting goofy, Easy fix, or huge bill? Litronic headlight problem Litronic Headlight Problem Litronic flicker trouble shooting, The flickering troubles and trials of shooting in the dark Litronic Glitch No Low Beam Headlights Litronic Headlight FLICKER? Intermi
  21. Er... We are informed and demanding consumers? :P Seriously, it seems people in Greece really like good cars in general. Although government taxation makes performance cars very expensive (a decent 2003 Boxster S goes for US$ 70000) we still buy them at a high rate. (... perhaps this discussion should be moved to a more general forum? ... )
  22. Can you lift the lid of the compartment between the seats without pressing its lock? Edit: Please ignore, the lid would have caused a single beep.
  23. Unless I have concluded wrong :-), and what goes on is similar to SpeedYellow's explanation, involving the 996's triple cone synchros, (i.e., although the boxster has double-cone synchros, many drivers still fail to push second all the way in, eventually wearing out the collar's teeth).
  24. There is so much on the Internet regarding this problem that I have become tired of reading on it. Posting even more links feels ridiculous at this point, but it may help someone, so here it goes. The same issue seems to have plagued the 996 as well. My conclusion so far is that due to a design or assembly flaw, the gear will sometimes not engage properly and can pop out. I say a design flaw since I have found at least one case where the gear pops out on a brand new 911 with 500 Km. If the driver does not know what is going on and tries to force the gear through, or even if one shifts too
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.