Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

cbbepop

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cbbepop

  • Rank
    Member

Profile Fields

  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2001 Boxster S
  1. Hey all! I searched the forum and I googled and I went through my owner's manual. Im trying to program my memory seat to my remote. Meaning when I unlock with the remote the seat dont move to some weird position. Info: 2001 MY. There is no key button near the M button in the car. When I put the key in ignition and turn it on position without starting the car I push M and press remote unlock on remote keyhead and hold for 15 seconds and this has no effect at saving this remote to this seat position, Any help is really appreciated! I don't think my memory seat thing is busted...
  2. Hey I had something similar to this. After I started the engine, it felt like it lost power and all the lights on the dash came on as well as the engine temp light and the gas low indicator light (it had gas). This incident happened right after I filled up at the gas station too. I shut it off and turned the engine back on a couple times and each time the same thing happened. Finally out of options and I am willing to try anythng I gave the gas pedals a couple pushes and WOW the engine started and stayed on and I drove home fine. For info sake it's a 2001 MY boxster S with tiptronic. The AOS was replaced 2 month ago when this happened.
  3. He probably got all these parts seperately. I seen the spoiler available on ebay. (just type in boxster spoiler) I have those same led taillights. I got mine on ebay too. They're multiple variations and overall two different types of LED lights for 986 models. Its down to personal preference.
  4. Got the car back, had the problem again. But this time it restarted. The remote control key now is dead too. So bizzaar its like anything electrical is going haywire now, gremlins
  5. *update* The mechanic just called and said it was the charging system and he charged the battery. I have to have him explain it better to me in person. Edit* said the CEL was a P0562 hmmm So about the bad connection, could the battery have a bad connection to the alternator?
  6. So it wouldn't be part of what they replaced at the dealership? I found the part on Suncoast, this is what they replaced: http://www.suncoastparts.com/product/AUDI4A0905849B.html?Category_Code=986Keys I'll go reinstall a new battery and see if that does the trick. Mechanic is still working on pulling the codes for the CEL
  7. If it was only the alternator, you probably would have only gotten the "battery" icon to light up by itself at first. A more likely cause of the symptoms you describe is the ignition switch, and more specifically the electrical portion of the ignition switch. A common fault in recent vintage Porsches. Do a search here and you will see lots of similar issues caused by a faulty ignition switch. The "tick-tick-tick", indicating an almost dead battery is a little puzzling, unless there was a bad connection. Regards, Maurice. Thanks for the responses. Is the top portion of the ignition swith the electrical part or the mechanical part? Cause I had a sticky ignition and the dealership changed out the top part last year (not the whole revised one piece stalk, just the top)
  8. Hi I was on the road today, 2001 Boxster S automatic (60XXXmiles) when all of a sudden I got a CEL, then every other warning light started flicking on. Then the AC and radio went on and off. The Instrument gauge was next to start flickering too and I noticed the trip odometer reset to O. RPM stayed stable (no spikes or rough idling). I was stopped at a red light so I decided (in all my brilliance) to shut the engine off and restart it to see what would happen. <--- BIg mistake. Car would not restart...*click click click* and instrumet panel would flutter to life then shut down like the battery is dead or something. I had the car towed. Also did I mention I was stopped at a red light when my car will not restart. Needless to say when the light turned green I had plenty of ppl give me the finger on their way around me despite I had my hazards on immedietly. What does everyone think happened? I had a new battery put in last year. I'm thinking...the alternator? maybe starter? Maybe even sparkplugs since I never changed them at the 60000 mile maintance. Any and all help is appreciated.
  9. nice So no problems with the softronic flash? I was just gonna get that alone but now seeing your results i'm thinking of getting headers, air intake, and new exhaust too. Did you do the ECU flash after everything was installed?
  10. also check out this spoiler http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=230367875702&ssPageName=STRK:MEWAX:IT Before I went with a zeintec "caymanesque" wing This spoiler wing was high on my list I don't know about the quality/fitment though seeing as how I almost never seen any boxster with it
  11. ^ yeah I like those kind of spoilers too, they're also easy to install, unlike marking and drilling holes into your bootlid
  12. Yeah I contacted Zeintec about the issue and they sent me a rubber seal for the gap free of charge. Just haven't had time to put it in yet. And yeah I think it be great to have more East Coast meets. I saw a mini cooper meet at Umass Boston just a year ago or so...omg
  13. How did you adjust your front center latch to tighten the seal? And yeah the "rubber corner pieces" that look like black triangles don't sit flush with the window or window seal for that matter. Air hissing noise was coming through that area and where the front top meets front of windshield.
  14. Im sitting under one in Boston. And yes I too have had some problems with wind noise. On mine its coming from the front driver's side. It doesn't seem like a fitment issue, more of a calibration issue with the spinlocks or something... Also I have had the ceiling cloth lining come off and I epoxied it back on...I wonder what adhesive was mean't for that.
  15. That looks cool I would black out the spoiler or carbon fiber it and that will complete the look... oh yeah and as mentioned above I would blackout the wheels :P
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.