Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ALLSPEED

Contributing Members
  • Content Count

    165
  • Joined

  • Last visited

Everything posted by ALLSPEED

  1. The vent hose allows a place for the highly explosive hydrogen ( by-product of acid eating lead) to escape. The hydrogen can cause corrosion of metal in the area and could explode with spark if conditions are right. The chances are small but if you've ever experienced a battery explode it is not pretty. Listen to Loren.
  2. Do more searching because I've read of that same problem several times. Not sure what year or model Porsche but on some their is an electronic component under the front bumper passenger side that after washing their Porsche their electronics went wild. Good Luck, Robert.
  3. Don't remember. I was hurting too much lying on the concrete with a screwdriver and a flashlight. I know it doesn't take many turns to find the limit either way. One or two flats can make the difference. Sorry, Robert.
  4. My 99 c2 996 has two bags but the control on one seat shouldn't adjust the other. Take it back.
  5. I know this is an old thread but could I get some quick advice? Car is a 99 996 C2 3.4 U.S. My parking brake is way out. So I don't have to take off the rotor, which way do you turn the adjusting nut in the hub to tighten the brake shoe. I know this sounds stupid but I don't want to get it too far out. Thanks. For instance, on the drivers side.
  6. North Carolina? Sure there's not a Pine tree nut or something stuck in there?
  7. Post a copy of the noise and someone might notice it.
  8. Isn't the wet carpet a sign for a leaking coolant tank on a Boxster? Just trying to learn.
  9. Believe it or not mine ended up being the engine compartment purge fan sensor had removed itself from it proper spot and was hanging down by the exhaust manifold. Far cry from having low coolant.
  10. I'm not quite clear. Are you losing coolant ? Is the light flashing or solid? From what I've seen here if it loses coolant it's most likely the coolant tank and if not it's most likely the coolant level sensor. There are several scenarios that can make this light flash. Engine compartment fan, coolant temp., coolant level. I just went through a similar problem on my 1999 911. There is a chart that shows most of the things that can make it flash. If your not losing coolant do a search or look at "Low coolant Light" under 996 series. They are very similar. Good Luck and don't give up.
  11. Is the motor mount O.K. It's right about in that spot. I've heard of them leaking a clear fluid. Just a guess.
  12. Yes, with the help of you guys all she needs is a good bath and a couple of well washers. I hope to never see that light again. Thanks again to all who helped me with this one, Robert.
  13. A point for Mr. Vicary. I took a little jeweler's screwdriver and gently poked around at the weather seal and another little springy thing (for lack of words) that sticks out on one side right before the weather seal. Pushed her back together and it latched. Thanks again to Wayne.
  14. Yes that white thing"weather seal" is only visible protruding just a little on one of the four sides. I think your right but how is it supposed to be? Thanks, Robert.
  15. Since I've talked to someone else who had the same problems maybe there are others with an easy fix. Here are photos of the engine temp. sensor and the female connector. I took it apart and now it won't go back together. It goes far enough to make connection but not far enough to latch. The blades look straight and if they make connection they must be aligned. Who's had this problem ? If it looked damaged I would try and source another but it looks O.K. Sorry about the photos. Is it the connector on the wire or sensor? any Ideas appreciated.
  16. Very nice, very nice. Thanks for all the effort you put in all this. Sure has helped me, Robert.
  17. Well, yippee ki-yay. I want to thank Logray and Loren and all others who helped me with this problem. Logan- There is a reason you kept going back to the engine blower sensor. You solved the problem but keep your fingers crossed. I looked and looked for the sensor. Not where it was supposed to be. Got a mirror and flashlight and looked where it was supposed to be, down between the intake manifold. It was machined for a grommet which wasn't there. I search and found it hanging with the grommet. I think it never got put in place after valve work by Dealer because it is a real tight fit. Had to
  18. Thanks a bunch, Loren. The reason I couldn't find it was because it wasn't there. You get a point for your diligence in keeping things rolling.
  19. I'm sure one of you folks can help me and I appreciate it. Could someone show me the location for an "engine compartment purge fan" temp. sensor and any tips to get in and out. I looked at a diagram of a 996 mk2 engine and I didn't see it as easy as they show it. Mine is a 1999. Thanks, Robert. I wrote temp. sensor on the heading but the program cut it off.
  20. Yes I had it trucked back to Jake Raby's in Georgia back in Feb. If he was out here I would take it to him now. Not that I am blaming him for the problem but it didn't start happening until the first time I drove it for a while on a hot summer day after I got it back. He is a really nice guy and I think one of the best around. The reason I sent it to him is I found some little bits of metal in my oil filter. I sent off oil samples, took pictures and like my "flashing light" nobody knew what it was from. I couldn't find anyone out here who didn't want to just R&R another engine. Raby &
  21. I even had Jake Raby's flat six innovations in Georgia do mine and I thought I was safe from "Porsche Problems" for awhile and now I've got this flashing light that's driving me crazy.
  22. Now I am really confused because from that chart Loren got from a TSB I believe said that the only condition for 1 HZ flashing lamp was a bad coolant temperature sensor. So I was ready to order the sensor. We originally thought that the flashing light was just low coolant or bad purge fan. They were both suppose to throw a .5 hz flashing lamp. I took out 3/4 gal of coolant to see if a low coolant condition would flash at .5 instantly without warming to 200f. Well the light immediately came on and flashed at the 1HZ rate. So now what is the problem since a low coolant condition is flashing at
  23. Thanks Bro-That looks like the place. Take care,Robert.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.