Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

electrical problems


Recommended Posts

Hi there , been reading various threads since I got my 2.5 Tip Box a couple of weeks ago, but this is my first posting.

Recently had a few remote issues like the remote would not work, but followed advice here and seemed to correct itself after trying to remap the key. Went wrong again, but then did the same ignition on , then off and then press fob before 6 secs and it works fine now.

However, new problem: the radio used to turn off a few seconds after the key was taken out of the ignition, but today I parked and walked off with the sound still blaring and was still on when I came back 10 mins later !!

Hope its not one of these multiple electrical faults that comes on intermittently and one day its the remote, the next its the radio.....

What's wrong? Or is there something I need to reset on the radio?

(Apart from that, it runs great and I really enjoy the drive . 35k on the clock FPSH. Little sluggish in tiptronic at low revs, but manual is fun. Good entry point for me.)

Help grateful accepted !!

Link to comment
Share on other sites

MAny thanks will order the part and try to fit it myself !

(Audi Part Number)The "new and improved" part....4A0-905-849-B, recognized as the replacement ignition switch part of choice for 986's and 996's.

Careful not to get the wrong part from Audi...

The difference between the parts is the diameter of the neck. The B version (black) is narrower.

Audi/Porsche/VW Part No: 4A0 905 849 B.

Regards, Maurice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.