Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Car won't start: seems like fuel rail is clogged


Recommended Posts

Hi. I'm troubleshooting a problem with my 2000 C2 Tip. starter cranks but engine doesn't turn over. I remove the fuel input hose from the driver's side engine bay fuel rail and when I run the fuel pump (by jumpering the relay) a nice amount of fuel comes out. Put that hose back and remove the fuel rail return line, run the pump, not a drop. So fuel is getting to the fuel rail but not passing thru it/coming back out. I can't believe a foreign particle could've gotten in there cause this is past the fuel filter. I was thinking about spraying compressed air in there, but that's shooting in the dark. Any help is appreciated. Removing the fuel rail seems pretty daunting....

Link to comment
Share on other sites

Ah, if I remove the fuel pressure regulator, and run the fuel pump, fuel does come out of the hole that the fuel pressure reg was sitting in. Maybe the fuel pressure regulator is bad cause it seems like it's a kind of valve that sits in the path. I would like to T-shoot that part to verify. I have a hand vacuum pump and I can give it vacuum but when I do I don't see or hear anything special.

Link to comment
Share on other sites

replaced the fuel pressure regulator and it still won't start. I'll check the fuel return line tomorrow but now I have this theory:

the fuel has failed in such a way that it still pumps fuel when there's no resistance, but cannot produce pressure in a closed system.

The evidence was that it doesn't have enough pressure to pass thru the fuel regulator. Maybe I'll pick up a fuel pressure kit from Sears tomorrow. But could that be it?

Link to comment
Share on other sites

If I run the fuel pump for a few seconds and remove the fuel return line from the fuel rail: not a drop comes out. I don't have a pressure tester but it would have to have read zero if I connected it there. My current theory is that the fuel pump runs but doesn't really produce enough pressure. I guess I'll order the $300.00 fuel pump and see how it goes.

Link to comment
Share on other sites

Before you purchase a new fuel pump, check the proper functioning of the crankshaft position sensor. A bad one may not throw any codes but will keep the fuel pump from operating when you try to start the engine.

Here's a link that may be of interest:

http://www.ppbb.com/phorum/search.php?0,search=crankshaft+position,author=,page=1,match_type=ALL,match_dates=0,match_forum=ALL,match_threads=0

Bill

Edited by whall
Link to comment
Share on other sites

Thx. Doesn't seem to easy to chk that. But I did check one thing: If I remove the fuel pump relay, put a voltmeter on pins 85/86, and turn the key, I do get constant 12 volts. Which I guess means the DME is trying to start the engine (run the fuel pump).

Link to comment
Share on other sites

If the pressure regulator has failed and isn't allowing return it will result in too high of pressure in the rail. If this is true, the high pressure in the rail can result in the injectors drawing excessive current and the DME will not fire any of the injectors. To test for this, disconnect one injector and try and start the car. Disconnecting one injector will reduce the current enough for the DME to fire the injectors. The car wil run rough but it will run. If this happens then your FPR is bad. If it doesn't help you can look elsewhere.

This procedure worked on the older Porsches with DME injection so I think it should work with the newer system as well.

-Todd

Link to comment
Share on other sites

Per Whail, check the crank position sensor. This is what happened to me once. Car cranked fine but would not start. spent some time chasing the fuel pressure which I thought was the problem. Same basic symptoms you have. then I was told to check the crank position sensor. Put my Durametric on it and it showed no signal from the crank position sensor. The fuel system needs a signal from the sensor or it shuts off. So you get some initial fuel flow when the ignition is turned on, then it shuts down when there is no signal from the sensor. Easy to check for the signal with the Durametric of the Porsche OEM tool.

I replaced mine, which is a story of its own as it was corroded in place, had to drop the engine, separate the trans and beat the thing out in pieces (wonderful Chicago winters and salt on the roads). Normally this is an easy replacement . Once replaced the car started and ran fine.

Edited by Dharn55
Link to comment
Share on other sites

Thx everyone for the ideas. This was the problem: when I removed the fuel sender to replace the fuel pump, I saw that the two hoses (from fuel pump to sender) where disconnected from the fuel sender. They were sort of on but not clicked in and very loose. That would cause all the symptoms I've been having. I replaced the fuel pump anyway and made sure the hoses clicked in. car started right up.

BTW: I had to make a special tool (equivalent to VW 3217 or whatever) to remove the plastic fuel sender retaining ring. I don't know how the heck you folks get it off without that tool. Banging it on the edges didn't work for me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.