Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  

Recommended Posts

Hi,

I just acquired a '02 C4 Cab, the PO swapped out the PCM/Bose system with a Pioneer Z1 a number of years ago. After taking possession of the car I realized the Z1 was not working on the AM band. FM, Sat-Sirius, Navigation and bluetooth all work properly. I am trying to contact the PO to find out if AM ever worked, but I was wondering if anyone has any ideas of where I could start looking.

And when I say the AM is not working/receiving, I mean, all I get is static. On some of the know stations, I get different forms of static, but it is always static.

One of the questions I have is, did this car come with a diversity antenna and could that be causing the problem? I've a few articles and this seems to be a problem for some.

Thanks for any help,

CabrioArtie

Share this post


Link to post
Share on other sites

The AVIC uses the same antenna (the one in the windscreen) for FM and AM so I suspect that the problem is the head unit itself.

The diversity antenna for PCM is under the plastic panel in the front cowl area, but presumably you disconnected it when you removed the PCM.

Share this post


Link to post
Share on other sites

The AVIC uses the same antenna (the one in the windscreen) for FM and AM so I suspect that the problem is the head unit itself.

The diversity antenna for PCM is under the plastic panel in the front cowl area, but presumably you disconnected it when you removed the PCM.

I did not remove the PCM, the PO did this. So, I don't know what they did with the antennas. I suspect this could be a problem, I'm trying to gather all the informaiton I can so I start looking in a logical place for the problem and that I rip apart as few things as possible. Hence my question, did this car have a diversity antenna, if so this could be one of the problems I need to look into.

The items I do know about in the front cowl are, GPS antenna for sure.

Share this post


Link to post
Share on other sites

Sorry - when I say the front cowl area I mean the area which contains the battery in the front compartment. On a UK car, it is near the pollen filter, under the plastic panel where the wiper motor and linkage is. Hope this helps locate it.

Share this post


Link to post
Share on other sites

Sorry - when I say the front cowl area I mean the area which contains the battery in the front compartment. On a UK car, it is near the pollen filter, under the plastic panel where the wiper motor and linkage is. Hope this helps locate it.

Oh, I understand. I will check there. Do you know what this other antenna looks like or have a part number so I could look it up. Do you know if this antenna has an antenna booster too like the one in the windshield(windscreen)?

Thanks

Share this post


Link to post
Share on other sites

The GSM Antenna has a control unit. See the diagram below.

post-4000-0-40437300-1290157567_thumb.jp

1 - Diversity antenna control module.

2 - Telephone/telematics control module.

3 - Antenna amplifiers left and right.

4 - PCM2.

5 - Windscreen antenna.

6 - External amplifier (option Harman/BOSE).

7 - CD changer.

8 - GPS antenna.

9 - GSM antenna.

The FM/AM aerial in the windscreen has an amplifier which is located under the A pillar trim, at the bottom of the screen on the right hand side.

The GPS antenna is under the cover, where shown on Loren's diagram

Share this post


Link to post
Share on other sites

Thank you, this is very helpful. I will see if I have any of these components in my car as it is a MY2002 and originally had a PCM1.

Share this post


Link to post
Share on other sites

I may have sent you on a wild goose chase, as the diagram I posted is for PCM2. However, I looked at the PET, and it shows the phone antenna for PCM1 in the same place.

post-4000-0-13283100-1290195079_thumb.jp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.