Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Strange tranny/electronics fault


Recommended Posts

I actually had 300 miles trouble free driving with no error lights after switching out my coolant pipes and replacing emmissions tubing but the latest issue is very odd.

In drive and slowing down suddenly the drivers shift display lights up all gears as though all are selected simultaneously in manual AND the drive light on the other side. Chages go from smooth to rough. I stopped the car turned off the ignition, restarted and lights and shifting went back to normal. This problem has happened randomly and several times today. After the last time, I reset using the ignition again then I turned off PSM and used Tiptronic to blast up through the tranny to about 80. The problem hasnt returned for the last 20 miles or so. Any thoughts? I thought it might be worth pulling a fuse for the tranny module to get it to reload....

PKN

Link to comment
Share on other sites

I would check for water/coolant that might have gotten into the gearbox range selector switch located on the side of the gear box. Remove the electrical connector and clean with a good contact cleaner or WD-40.

Link to comment
Share on other sites

  • 9 months later...

As Wvicary said, clean any and all connections with a good contact cleaner / enhancer. When all gears light up like that in the selector means the Transmission Control unit has a fault and it is in limp mode. Here is a very good cleaner / enhancer, you might find it on Amazon cheap, it's called ProGold.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.