Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

2003 C4 Tiptronic won't start


Recommended Posts

My new to me 2003 C4 cab with tiptronic has run perfectly for 3 weeks. Yesterday I drove it 200 miles - (100 miles to my destination, 6 hour break, 100 miles home). Before I left I installed a new RemoteTop module, which installed easily and works as advertised.

This morning when I tried to start it, it wouldn't start. The battery "seems" full of power. The fuel pump "sounds" like it is charging the pressure properly when the key is turned. The starter turns the engine strongly, but no start up. Everything sounds correct and normal, but it is as if the engine isn't getting fuel.

I removed the cover to the fuel pump, and when I removed the fuel feed line (the fuel supply line to the engine), it did not seem to be pressurized. There is 1/3 fuel in the tank. When I had a pre-inspection done, the mechanic removed the same fuel supply line from the fuel pump connection and it sprayed fuel everywhere like opening a coke after it has been shaken. This time, no such pressure existed.

Like I said earlier, the fuel pump responds to the key being turned to the right (ie: just before I turn it far enough to engage the starter).

Should fuel spray out of this connection due to pressure when I remove it? Is this an indicator of where my trouble is?

Please give me trouble shooting suggestions if you can. I'm learning quickly about this great car, but so far I'm stumped...

Thanks.

Link to comment
Share on other sites

Sorry I neglected this piece of info: using a Durametric cable, I receive NO fault codes at all.

Disconnected and reconnected the battery as well.

Installed new Fuel Pump Relay. Checked fuse C4.

Still no fire-up...

Edited by whito123
Link to comment
Share on other sites

OK, take a look at these two screen captures of Durametric actual values. The two shots are before I turn the key to "start" and after I try to start the car. Is the immobilizer value telling me something?

Before starting attempt

Before-Trying-to-Start.jpg

After starting attempt:

After-Trying-to-Start.jpg

Link to comment
Share on other sites

OK, here's the next thing I've tried. I unhooked the fuel supply line on top of the fuel tank sending unit, and hooked up a piece of clear tubing and put the other end in a jerry can. I then turned the key to prime the fuel pump / line. The pump sounds like it is trying to work, but I don't know if the sounds are the correct ones... not a drop of fuel came out of the sending unit though...

The dealer (not a genuine P dealership) said they had installed a brand new fuel pump the week before I picked it up (3 weeks ago). Does it sound like the fuel pump is bad???

Link to comment
Share on other sites

Update: Thankfully, I figured it out!

I kept going back to the fact that there didn't seem to be any fuel pressure starting at the sending unit in the tank. I decided to investigate the sending unit further, and opened it up and removed the sending unit thinking that I'd need to get the fuel pump out to probably bench test it somehow (before I laid out $400 - 500 for a new one). Something didn't look right with the sending unit however; there was one "nipple" that didn't have a connection to it. I felt around with my hand and found a loose hose, connected it to the "empty" nipple, and put everything back together. I turned the key to prime the fuel pump, and then before starting it I thought I'd check for pressure again in the sending unit fuel supply line. Sure enough, as soon as I disconnected it fuel sprayed out (I had a towel ready just in case covering the whole thing). Plugged it back in, turned the key all the way, and she fired right up.

What a great feeling to figure it out, and to not have to spend a dime on a tow, new fuel pump, or worse.

I wonder what the dealer would have done had I had it towed.... new fuel pump...? new relays...? new "Johnson rod"...? or would they have figured it out the way I did and charged me for an hour's work???

Anyway, thanks for reading my posts and for the suggestions to diagnose.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.