Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi All,

I have '04 CayenneS. I'm planning to install an aftermarket Audio/Nav system to replace my basic stock Bose audio system (non-Nav). I searched in this site & found some audio system schematic; I hope when I take everything apart...the color code will match!

Anyway, I want to re-use the stock power cable, speakers & speaker wires, antenna wire & stock subwoofer & its amp; can I leave everything else in place? (i.e. fiber cable & other com cable). Will I get any error code?

Do I need to fish the speaker wires from the head unit to the rear penel so that I can splice to the old speaker wires? Will I expect to find all the old speaker wires in the rear side panel?

There are many questions in my mind but I can't seem to focus to write them down. maybe this will generate more Q/A for me.

My 2 choices of the head units are: Kenwood DNX 9960 or Pioneer AVIC140bt or ... maybe you can recommend something better...

I hope I provide enough info to generate more Q&A.

Thank you in advance for all inputs.

ManN

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By jbirkett
      Some background:
      I just finished installing a Kenwood Head Unit and used the Kit210/ M.O.S.T HUR 997 module. The installation is not for the faint of heart. I have installed many radios and worked on mods to my previous Porsche's. This took some serious investigation and decoding to see what wires need to be attached to wires in the harnesses. To some extent I was fortunate that the previous owner had an after market unit installed, but had remove nearly everything.
       
      Everything works:
      Backup camera
      Navigation ( I located the GPS antenna way back under the plastic cowling between the Battery and Cabin Filter)
      Radio
      Phone (tried to locate the mic in the location of the factory mic, but proved to be too difficult for now. Located to left of the radio bezel by removing the small piece of dash and positioning the clip under that.
      Volume and Chanel rotary dials on the Steering wheel multi use buttons.
       
      Now the problems left over:
      The Phone buttons don't seem to do anything. I need to use the buttons on the radio when placing/receiving calls. This is not major but would like everything to work as well as if a factory head unit was install. Again, it seems that the steering wheel switches are recognized, but not the phone buttons.
       
      Is this maybe something that needs to be programmed in?
       
      Thanks,
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.