Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi.

Does anyone know if there is anything i can do to fix my problem

i've got these codes and the car has only 65000km and is an 2004

i understand that the problem is with the cat conversion banks 1,2, could it be because i filled it up

with unledded 95 instead of 98 ( i've only done that twice .....) ?

is there any major difference on 95 or 98....?

is there anything i can do instead of changing the cat's ?

/ Toby from sweden

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

HI Loren !

Thank you for your answer, i've talked today with porsche center and the guy there told me that i could be the low octan fuel ( 95 ) that i drove on,

now i have erased the fault in the log and filled up the gas with shell V-power instead.

i have been out for a test run for an hour now and now sign of fail indication.

could it been that the oxygen sensor only responded to the low mix of fuel ?

do ypu thing that i should put one of those redline fuel cleaners in the tank to really clean the oxygen sensors ?

by the way , the gt3 only has one O2 sensor, what i could see.

looking forward for your response.

Thanks !

/

Toby

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.