Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

PCM System error: Unknown, Unknown, Unknown...


Recommended Posts

Hi,

I just bought myself a used 2008 997.1 Carrera 3.6.

When I start the car, the PCM shows 'System error: Unknown, Unknown, Unknown...'. Please see attached image.

The radio is playing fine, the cd player is fine. I can basically access the radio, cd player, audio functions etc after I hit 'Confirm'.

I've tried the 1-4-8 reset but it does not help.

What seem to be the problem?

Help appreciated.

post-61235-0-93477800-1393490003_thumb.j

Link to comment
Share on other sites

Did you check if there is the right and working navi-CD inserted in the drive behind the cover in front trunk?

Please try to take the CD/DVD out and check again? Did the problem disappear? If possible, try another CD/DVD.

--

Greetings from Germany

Göran

Link to comment
Share on other sites

I'm guessing you do not have the Bose sound package.

It looks to me like there is a break, or bad connection, in the fibre optic (MOST) loop, which is causing a lack of communication between the varios modules (phone, navigation, etc). Seems like you are only getting the functions contained within the head unit (Radio and CD).

The reason I guess you don't have Bose, is because you are getting sound. Bose also uses the fibre optic cables for the amp, but the base system, or the ASK sound package, use the speaker outputs from the head unit.

Link to comment
Share on other sites

Goran,

I checked the dvd player and it is empty. I'll have to scout for a dvd and see if it helps. Sent the car for a diagnosis and they could not find any fault; but they did mention that the error message shown is not that that they usually see with a missing dvd. Keeping my fingers crossed.

Thanks for your reply.

Richard,

I do have the Bose package.

Regarding the fibre optic loop, what can I do to check for the break/bad connection you mentioned?

Thanks.

Link to comment
Share on other sites

Everything runs off that MOST loop. If the Most loop is broken anywhere you are going to get all kinds of warning messages in the instrument cluster. Be very careful here. The PCM in my 06 electrocuted a bunch of stuff totaling $9000 in repairs. Fortunately, car was on warranty. I ripped the PCM out and now have an Alpine Nav/head unit which is WAY better.

Edited by Mijostyn
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.