Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Durametric - Alarm Error 60

Recommended Posts

In the near past I had multiple issues with my alarm. Now, finally I'm down to the last one:


Error 60:


This is an error with multiple solutions, so I run some test with my durametric and I found out the following:


Door Lock Test: I hear from both doors sounds

Door Secure test: I hear a small click (seems electronic) from my drivers door but not from the passenger door.


I'd like to mention that my central locking switch never worked so far. It has no light at all. In both my doors the window goes up and down when you open the door. Finally, when you try the 3 clicks manual locking, my door locks and the alarm is working but the passenger door doesn't lock.


Any ideas? Is it the switch or the latch? Or maybe something else?



Link to comment
Share on other sites

  • Admin
Fault code 60 - Central locking limit position 'Locked' not reached


Possible cause of fault

- Central locking switch faulty

- Short circuit to ground/open circuit in wiring between the alarm system control module, central locking switch or door locks

- Driver's/passenger's door lock faulty

- Control module faulty


It sounds like the mechanical lock is not actually locking - just making noise.

This fault happens when the lock latch mechanism breaks - unfortunately fairly common.


Try the Central Locking dash switch - if still fails then it is likely the mechanical latch in the door.

Link to comment
Share on other sites

  • 2 weeks later...

Loren hi again. After I tried 2 different switches it's obvious that this wasn't the problem. I guess I have to order the mechanism but I'm unable to find which one on pelican parts. Any idea what the OEM part code is? To add on this, I watch a video on you tube from a guy that had a same issue but on his case the switch on the dashboard was having a light when mine doesn't. Is that normal?



Link to comment
Share on other sites

  • Admin

Is the fault 60 the only alarm fault you get?

Do you get two beeps when locking (or unlocking)?

Any chance water has gotten into the car at sometime gotten the alarm control module wet? (it is under the driver's seat on LHD USA/Canada cars)

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 years later...

Good evening emperorphobos, 

I hope all is well. I am having the same issue with my car at the moment. I have a 996 2004 Porsche 4S. When I went to get my key programmed at a local shop, the codes that came up were related to the central locking system and it stated the door locks could not be reached. I am wondering if you were able to fix your issue and if so, what was the culprit? 

Thank you! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.