Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

A friend has a 2011 TT and claims his fuel gauge is not reading properly. We have taken both covers off and can move the floats around it seems to respond normally.This is the newer design that only has one fuel pump on the passenger side. I would think that the fuel level goes down equally on both sides (shared upper region) and then when it gets to the separation/split point, should the fuel level go down equally on each side or should the drivers side go down first and then the passenger side? He thinks they should go down equally but I am leaning towards not because the only device in the drivers side is the jet/suction pump and I think its sole purpose is to get fuel from the left side and push it into the right side pump area. That is how an airplane works so I could be totally wrong! Anybody know for sure how it is supposed to work? Right now, the drivers side is empty and the passenger side had 1/2 or so. Is the jet pump from the right side supposed to push fuel over to keep it balanced all the way down or is it supposed to drain one side down first?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By lewisweller
      If I run the car at less than 1/4 tank full it's very smooth great acceleration and responsiveness. With engine running I went and filled up with 99 octane as usual and straightaway the engine stutter comes back!!!!!!!! Fyi it is NOT fuel quality. 
      I've started a new thread for this but it's an old problem mentioned in previous posts and unresolved. 
      Basically the ctt 06 with 114,000km has been hesitating and stuttering for a while when accelerating particularly under boost in lower gears through the rev range of 2k 3k 4k ish rpm, it also will vibrate and stutter revving the same rpm in neutral/park when stationary. (which is very weird). 
      So after a lot of finding issues which helped the car overall none of them sorted this stutter out. 
      Quick list, 
      New oem Coils, plugs, n75 valve, air filters, purge valve, and Dv's,
      Fixed a lot of vac and pcv pipes which leaked 
      Smoke tested intake no leaks boost is +0.8
      Head Gaskets done a few 1,000 km all new parts gasket Seals etc. (problem was present before and after head Gasket work).
       
      I had a suspicion that the lower fuel level was playing a part in this but I can't work out why a fuller tank would cause running issues? 
    • By leomiami
      I took my Cayenne S 2005 to a dealer and he said the tank line to the canister line is broken. He said is not possible to fix it and I need to replace the whole tank. I took the car to another mechanic and he showed me the line broken. Any body can help me? Do I need to replace the whole tank? Do you think is possible to fix the line? This is not a case of recall?
      the part # is 95520107515
      I have attached a picture....
      Leo

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.