Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

PCM Error Code C141


Recommended Posts

Hi All,

My recently purchased 2005 997.1 C2 appears to have no problems and has recently had a major service with no reported problems.

 

However, playing with my newly acquired Durametric Pro I get the following message  Instrument Cluster 9x7 Current Fault Code C141,so what am I missing the display seems normal to me does anyone have a suggestion?

Michael

Link to comment
Share on other sites

  • Admin

Fault C141 -- PCM 2.1, communication

 

Possible fault causes:
- No power supply for PCM 2.1
- PCM 2.1 incorrectly coded
- Short circuit or open circuit in the CAN display
- PCM 2.1 faulty (in most cases the cause is not the PCM 2.1 but incorrect coding!)

 

I would reset the fault and see if anything comes back.

Link to comment
Share on other sites

Hi Loren,

Thanks for the reply. As background I recently updated the PCM from Ver1 to Ver3 and the navigator to 2016 European maps all functions work and the PCM reports all MOST device present and correct. I have tested the multi changer and the telephone both function normally as does the satnav. Could my sw upgrade be the issue?

I have tried cancelling the error code but it returns instantly.

I only have my 2015 Boxster S for comparison but notice that the turn directions do not display in the centre display should they? Is this what the error code is reporting ie a non-functional centre display? Although it displays the menu and other items just like my boxster.

Any suggestion gratefully received

 

Link to comment
Share on other sites

As Loren's post shows, it sounds like the instrument cluster is incorrectly coded - this would explain why you are not getting turn directions.  It could be as a result of a flat battery some time in the past. It is common for control units to randomly lose coding settings when this happens.  If you find someone with a PIWIS tester, get them to re-code the cluster, followed by the Handover Routine.

Link to comment
Share on other sites

Hi Richard, that's really useful information I have a durametric professional but little or no expertise. Do you know if the durametric would this be capable of recoding the instrument cluster. Whatever it sounds like a plausible reason for the error code. Thanks for the input

Link to comment
Share on other sites

I think that coding of the cluster may be possible with Durametric Pro, but AFAIK it won't do the Handover Routine, which is often the crucial part.  Worth a try at coding the cluster for the Navigation Option with the Durametric, but if it doesn't work, or shows that it is coded yet doesn't display, then it would be best to find someone with a PIWIS.

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.