Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

99 996 convertible top issue.


Recommended Posts

Have a 99 996 convertible top issue.  Had hydraulic cylinders replaced and tech forgot to attach potentiometer to cylinder arm.  Top would only actuate half way then stop.  Checked potentiometer actuation  and found not registering top movement.   Replaced potentiometer and and was able to get the top going again for one cycle.  Then just stopped working again.  Checked all microswitch pid data and confirmed latch is registering as well as side flaps and wing lid locking.  However potentiometer for wing lid is saying always closed.  Removed wing lid motor and set potentiometer to 6.2k ohms(not at computer at the moment and cant remember if spec was 5.2 or 6.2 but set it to spec).  Went through the rest procedure with latch and motor.  Still registers as only closed and nothing is working and getting timeout code 5.  Question is,  could the potentiometer for wing lid just happen to fail after installing new potentiometer for top?  If so does anyone have an extra laying around they would like to sell?  Thanks for any help.  You guys rock.

Link to comment
Share on other sites

  • 1 month later...
  • Moderators
1 hour ago, Jarrod Goode said:

*BUMP

Just checking to see if anyone has any insight?  I cant image I'm solo on this adventure.  I could really use your guys expertise.  I called Porsche and Pelican Parts and neither know how its installed or can give any help.  Thanks.🙏

Please do not "bump" posts, it is against the forum rules you agreed to when joining.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.