Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi All

 

I have been getting a 'Oil pressure too low' warning on the Instrument Cluster.

 

I have just attached the durametric and get an oil temperature reading of 54 degrees as it was warming up so all seems OK there. 

 

But I have a 0.00 voltage reading on the Engine Oil Temperature (sensor) so am assuming it is faulty and needs a replacement.

 

I have a 2005 Cayenne 3.2 S so could anyone tell me where the Oil Temperature sensor is  as searching for it has not revealed it. If anyone can point me in the right direction that would be appreciated.

 

Thanks  

20200323_212836.jpg

Link to comment
Share on other sites

  • Moderators
2 hours ago, phil nickisson said:

Hi All

 

I have been getting a 'Oil pressure too low' warning on the Instrument Cluster.

 

I have just attached the durametric and get an oil temperature reading of 54 degrees as it was warming up so all seems OK there. 

 

But I have a 0.00 voltage reading on the Engine Oil Temperature (sensor) so am assuming it is faulty and needs a replacement.

 

I have a 2005 Cayenne 3.2 S so could anyone tell me where the Oil Temperature sensor is  as searching for it has not revealed it. If anyone can point me in the right direction that would be appreciated.

 

Thanks  

20200323_212836.jpg

 

Oil pressure and oil temperature are two different senors.

 

spacer.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.