Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Doohan

01 996 convertible top tonneau clamshell motor driving me crazy

Recommended Posts

Posted (edited)

Hi folks,

 

Can someone please explain to me how the top tonneau clamshell lid motor (Fig.1) engages with the unlatching cords mechanism (Fig.3)?

I already changed two motors, replaced the inner rod with the plastic potentiometer gear and I still can't properly operate the clamshell cover.

If you look at the motor (Fig.2), only the outer ring with the small grooves will rotate but it will not engage with the metal part of the unlatching mechanism (Fig.3)

Am I missing something? I can ear the motor working when I operate the top but it doesn't unlatch or move if I don't do it manually. 

I only have a Time Out error on PIWIS and cannot complete the calibration, or even worse one time the soft top tried to fold over the closed clamshell cover...

 

Thanks for your help!

 

9DA5ECDE-E9D6-482F-820B-C74D4ED0DD13.jpeg

004A9032-32AF-4A36-B9B8-E1C9E8348095.jpeg

933107CA-4145-4284-ABB2-8C5387615C74.jpeg

Edited by Doohan

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I cannot figure out how the groove part could get traction over the rounded metal surface, is there some kind of friction required? Shall I overtight the motor to the black assembly?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.