Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

JTT

Contributing Members
  • Content Count

    66
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by JTT

  1. David, did you ever make any progress with this?
  2. Everything is back to stock, including the MOST cable. No sound :cursing: I'm figuring the amp is toast, but don't have any idea how to test it. Open to suggestions. Head unit powers up and shows no errors or issues, just nothing out of the speakers. Oh, and I know the speakers are working, as the aftermarket head unit was tapped directly into the outputs from the amp to the speakers.
  3. Sorry for dragging out an old thread, but I am struggling to install the original CDR 23 BOSE system in my car. Is there a way to test the amp to see if it is working? The head unit powers up and seems to be working, but there is no sound. If I understand correctly, the MOST cable is the only output from the head unit to the amp and that all the speakers are driven from the amp. All fuses appear to be good. So I am thinking the next variable is the amp, but I don't know how to verify if the amp is serviceable or I should search for other faults.
  4. Mine is a CDR 23. Yeah, I think there has been an aftermarket installed, removed, replaced original, then another aftermarket installed. I discovered a whole second harness not connected at either end, from what I presume was the first aftermarket install. I've removed this to avoid confusion. What I presume was the second aftermarket install, tapped into the harness plugged into the head unit and ran independent wires back to the amp and connected into what I believe is the speaker outputs from the amp (essentially bypassing the amp). I "believe" I have all the original wires back in pla
  5. Does anyone have a wiring diagram for a 2003 MOST Bose stereo system?
  6. Thanks Kevin! That seems to be it! Ok, now I have the head unit powering up, channel selector and CD changer seems to be working....but no sound! Arrgghh!
  7. I'm trying to reinstall my stock Porsche stereo, after some butcher (previous owner) installed an aftermarket head unit. I think I have everything sorted, but found this yellow plug in the dash. I can't find anywhere in the Becker head unit that it will fit. Where does it go? Oh, 2003 Carrera C2 Bose. Thanks, Joe
  8. One question about the cartridge filter, can it be opened for examination? One of the things I really like about the stock setup is the ability to inspect it for debris.
  9. I understand this is covered in owners manual, however here is my specific question...how long of a 5 mm allen/hex key is required to reach the adjuster? Manual refers to stock toolkit tool however I do not have this. It seems too tight for a socket and extension, and my longest non-socket is a T-handle and its not long enough.
  10. When I park my car, key out and unlocked, it has a small electronic beep signal sounding? It sequence is a single beep (not horn, electronic beep) every 30 secs or so for a period of about 11 beeps, then it stops, but restarts a significant period later, maybe an hour or more. What is this?
  11. The later is what I have done. Worked fine and was nice and solid, although I'd still prefer to lift the back with one lift and place jack stands under the body points.
  12. Thanks to Renntech for saving me from long term paralysis following my heart attack at seeing my oil pressure drop to zero. I have now replaced the sender with a new Porsche item. After installing the new sender i started the car to have dial shoot up to 5. Held that while warming and for a short while while driving. It then seemed to begin to act "normal" with pressure fluctuating from 2.2 at idle up to 5 at around 3000 rpm. I dont remember it running so high at startup or so long after startup before the new switch, but maybe the old switch was going off. Does this sound nornal to be a
  13. I pretty much got the same advise as Dave. Doesn't seem to do anything other than perhaps act as a sound damper. I replaced mine with an old bit of filter foam I had around cut roughly to shape, but I don't think it was necessary.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.