Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

rb101

Contributing Members
  • Content Count

    134
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

6 Neutral

About rb101

  • Rank
    Contributing Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Fields

  • From
    Brandon Fl
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    1999 996 C4
    1987 944S
    1977 924
  1. Have you taken it out and cleaned it with some carb cleaner?
  2. Is it a squeak or a groan? My lower control arms can made a groan when they went bad. Try pushing down on the suspension on each corner and see if you can isolate the noise.
  3. I had some thin foam (forgot where it came from) and I just used some 3m spray adhesive to apply it to both sides of the door. Worked fine, no issues after 6 months.
  4. Oh, I'm not. Since it's not throwing any codes, I plan on replacing relays. If random hard starts still, persist, I'll swap the cam hall sensors. Cheapest I can find Bosch (W0133-1809340) are about $130 each and Beck Arnley (83-05128616) for $77 each
  5. It's has happened both hot and cold. The fuel filter was replaced 40K ago. I'm going to replace the fuel pump relay. It's a cheap part to replace.
  6. All, About three weeks ago, I arrived home and then needed to move my car in the driveway(5 minutes). The engine turned over as normal, but didn't instantly start up as usual. After about 4 long start attempts, I held the throttle to the floor and it started after a longer then usual cranking. I move the car, shut down and it started like normal. I decided that the crank sensor must be failing and getting a heat soak. I replaced the sensor (car has 150K miles). No issues for two weeks, then yesterday afternoon after work, it happened again. Normal cranking speed, but it didn't actually start up until I held the throttle to the floor. Then it happened again this morning. I have no error codes on the ECU. I can't find anything in the forums. Has anyone had a problem like this? Thanks Rick 99 996C4
  7. When you say "rollers" are you talking about the two idlers and one tensioner pulleys? Yes, I replaced the idler and tensioner bearings. All are the same size.
  8. I just replaced after market one after 48K of use, the bearing were worn out and the seal was leaking. Get one from the dealer Suncoast or Sunset. I also replaced all the bearing in the rollers too as they most likely were the original @ 150K. They are 5202-2RS, 5202-ZZ Double Row Ball Bearings, 15x35x15.9. Just pressed the old and and new in.
  9. I replaced my bearing @ 105K (and a bunch of other stuff, chain guides/tensioners/tensioners pads/water pump/AOS), I pulled the seals and cleaned all the oil out, it runs smoothly, but without the seals the cages rattle. I now have 45K more miles on the LNE and happy I replaced it almost 4 years ago.
  10. I just use big sockets to drive most seals back in. Just have to take your time and make sure they go in straight
  11. have you pulled the plug on #6? If it looks ok, swap with with #5
  12. Is there a reason you are keeping the transmission other then for a differential? Is the torque not flat line from 0 to 8K rpms?
  13. "intermediate control valve", never heard of such a thing on a 996 engine. There is a intermittent shaft, that has a bearing that can fail. But that will not cause scored cylinders from lack of oil. Follow Wvicar advice and have it towed to a compendent shop.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.