Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'cps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Mission E
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Mission E

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 4 results

  1. Hi all, Hoping to provide some clarity on replacing the crankshaft position sensor on a 986 WITH Tiptronic transmission as I have not seen (or was unable to find) any good/clear pictures of the process to find the sensor. As I found out, it is hiding well behind the plug/receptacle for the Oxygen sensor on the right side of the vehicle. I read all kinds of guides pointing me to the correct general location, but they all pretty much said it was obvious and I knew exactly what I was looking for. I spent well over an hour searching because I could not see it, and found out that on a Tiptronic, you have no direct line of sight to the sensor unless you move the oxygen sensor plug/receptacle. Hopefully these pictures will help anyone else trying to replace the CPS no a tip. In order to see the CPS you must unplug the oxygen sensor, remove the receptacle mounting bolt and push both cables and mount/receptacle out of your way. The view shown here is from underneath the car looking up towards the wheel well and CV joint. A wider view of the area you need to look into remove the oxygen sensor, receptacle, and bracket. You can follow the cable from the oxygen sensor to the bracket in order to find it more easily. This is your entry point and trajectory. Just beside the right rear brake caliper, under the brake fluid line, past the coolant reservoir drain hose. The extension is probably all of 18 inches to get you deep into where you need to be to unscrew the bolt holding the CPS in place. I used the light you see plus a large work light on the floor to finally visualize the sensor. The only way I was finally able to find the sensor was to identify the cable from the sensor and follow it by hand and light. That is when I realized I could not see it due to the oxygen sensor plug being in the way. This is just a wider shot of the entry using the light as a reference and the brake caliper is in the foreground. Here is a view of the CPS still in place, but the bolt has been removed. The oxygen sensor plug and receptacle have also been removed and pushed out of the way. Once you see the CPS, it is obvious that is what you've been looking for. What I think are coolant hoses are very close to the trajectory you need to access the bolt. My extensions were pushed up right next to these hoses and I had to push on them with the tool in order to get access to the bolt. Just a couple of other tips and tricks. The bolt of the CPS is held on by thread locker. Make sure you have good engagement with your male hex into the screw head during removal, otherwise it could strip. I recommend ordering a new screw for the CPS while you're at it, the newer ones are torx and less likely to strip. Once you locate the CPS you will find that you can actually reach in there with your fingers through a path in order to push it out of and into the hole. When you go to put in your new CPS, place it in first without the bolt. You can wiggle it into the hole reasonably easy with your fingers through the aforementioned path. When you go to place the bolt, either use a magnetic tool or tape the bolt to your male hex so that it doesn't fall off. Yours truly lost the original bolt and still have yet to find it. Luckily it is a pretty standard M6x16 available at your local hardware store. But I have no clue where that bolt ended up. I searched by every means possible including a powerful magnet around the area of loss and still could not find it. Hope this helps save you the hour or so of searching in your 986 Tiptronic for the CPS. Remove that O2 sensor harness first and you'll save a bunch of time and frustration!
  2. My 2005 Cayenne (190k miles) had been misfiring and running rough. I’ve replaced the plugs and coils, which cleared numerous misfire codes. It starts and idles fine, but at around 3500 rpm, it labors to shift, chokes or runs rough, and occasionally dies completely. Durametic gives codes p0335-p0337. So, my question is, does anyone have detailed instructions (a video link would be awesome!) for replacing a CPS? I have the service manual instructions, but have to admit they aren’t very instructive and the pictures are really “uninspired”. I ordered a new CPS from Amazon, but sure can’t find anything under the hood that looks like it. Help!
  3. 2001 Boxster S 6 speed, 3.2L, 92,000 miles - engine recently rebuilt with many ,many new parts. Ran well.It passed Smog then a few weeks/hundred miles later started developing P0300 misfire codes for all 3 cylinders on Bank 1. A few lifters were ticking and the engine barely ran , so I replaced all 24 lifters . Now it will not start and is over fueling. There is raw gas in the headers ! When I removed the Cams to replace the Lifters, I also found raw fuel in both headers. I assumed this was a symptom of Misfire caused by some collapsed lifters. There is plenty of fuel flow at the Test Port. The Crankshaft Position Sensor is new(for Smog Test) & the tachometer bounces when I crank the engine.All the dash warning lights illuminate correctly during cranking so I 'guess' the Ignition switch is O.K. The battery is new and tests perfectly. The camshafts rotate when the engine is cranked(remove green plugs) . The IMS sprocket was pinned to the shaft during the engine rebuild. I haven't checked compression but when I rotate it by hand on the crankshaft bolt(to check timing) it seems normal. All 6 coils and plugs are new and the car had these when it passed Smog recently. The SAI system was fixed prior to the Smog Test. I have not checked/replaced the camshaft position sensor. They seldom seem to fail. When the Bank 1 camshafts were off the engine I confirmed the 'window' for the camshaft position sensor was not bent nor loose. I can check to see if there is a complete blockage of the inlet system. I mention this because I did replace the Airbox with a CAI prior to the Smog Test and it ran well. I have checked many times that I reconnected (after replacing the Lifters) all the connectors for the Variocam solenoids, O2 sensors, oil pressure sensor, camshaft sensor,crankshaft position sensor. The car sat for around 2 months while I did the Lifter work. The Ignition key remained on the dash but not in the ignition switch throughout this period. The car was in a garage so the immobilizer did not get wet and has never been wet. The new battery remained fully charged throughout. I did do the Initialization procedure when I tried to start it but only after building oil pressure(remove fuel pump fuse C4). * Is there some technique with Durametric during cranking to help pinpoint the problem ? In the past, I have only used Durametric with the engine running.There are no codes yet because the engine will not start. There must be some Freeze Frame that would show a total failure of the Ignition system? What am I missing ? DME checks? Any helpful suggestions would be most gratefully received. Thank you.
  4. I'm troubleshooting an issue with random rough running values below 2.0, infrequent and random hot re-start idle stumble (difficulty holding 680rpm momentarily), and stalls once or twice after hot and idling. I've already located the specs for the crank sender and ohmed mine out at 839 at 50F, which I understand is within spec of 800-1000 ohms, however closer to the "tired side" as I've read people with new sensors have read closer to 950 ohms. I plan to artificially heat the sensor and re-test. I'm hoping it's not an issue with the DMF, but want to also rule out the cam senders as well. I think I will replace the crank position sensor regardless, since it is a $100 or so part and easy to get to. I can't find any specs on what the cam position sensors should ohm out at or which pins to test. Thanks in advance if someone has those specs. (no codes of course). ;)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.