Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'hesitation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Community Calendar

Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Taycan
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Product Groups

  • Subscriptions

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Taycan

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

Categories

  • Porsche

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 9 results

  1. I have a 2004 Porsche 996 C4S with Tiptronic and I live in the UAE where the summer temperatures are +40C for 4 to 5 months. When I start the car from 'cold' bearing in mind the car bnever really cools down here even though the car is always parked in a basement car park, after I have engaged drive and started to move forwards, the car sometimes feels like it might stall and has a momentary 'flat spot', after a few minutes the car's fine...... I've already changed the MAF, and no difference, could it be spark plugs or ignition coils or a combination of both? Any help would be greatly appreciated
  2. If I run the car at less than 1/4 tank full it's very smooth great acceleration and responsiveness. With engine running I went and filled up with 99 octane as usual and straightaway the engine stutter comes back!!!!!!!! Fyi it is NOT fuel quality. I've started a new thread for this but it's an old problem mentioned in previous posts and unresolved. Basically the ctt 06 with 114,000km has been hesitating and stuttering for a while when accelerating particularly under boost in lower gears through the rev range of 2k 3k 4k ish rpm, it also will vibrate and stutter revving the same rpm in neutral/park when stationary. (which is very weird). So after a lot of finding issues which helped the car overall none of them sorted this stutter out. Quick list, New oem Coils, plugs, n75 valve, air filters, purge valve, and Dv's, Fixed a lot of vac and pcv pipes which leaked Smoke tested intake no leaks boost is +0.8 Head Gaskets done a few 1,000 km all new parts gasket Seals etc. (problem was present before and after head Gasket work). I had a suspicion that the lower fuel level was playing a part in this but I can't work out why a fuller tank would cause running issues?
  3. My 2004 CS seems to be a little weak to get up & go since I got it last summer, but still much more power than the car it replaced. I wrote it off thinking, "it's not a turbo, so what do you expect?" I did the plugs and air filters in the fall, and replaced the valve cover gasket on the driver side where it leaked the most. Still no major differences, not that I expected any. Went out to buy some throttle body cleaner the other day, and on my way to the store I got a phone call which prompted me to turn off the climate control (click the fan speed down to 0, temperature display shows 'OFF'). On my drive home the Cayenne drove *totally* differently. Really ballsy on the pickup, tons of pull. A few days later, I realized the car was especially chilly / foggy, so I turned the climate control back on. Sure enough, she was sluggish again to get going! Anyone see this kind of thing before, and know what might be causing it? As far as I know, most cars "back off" on A/C and heat when the driver calls for acceleration, but that's definitely not happening here. Also, with the colder weather I'm not sure whether the Cayenne is engaging the A/C in addition to the heat. Any insight would be appreciated!
  4. Trying to track down an issue I'm having on my 2013 TT. It has a stumble when accelerating in the 1800-2500 rpm range in basically any gear. If I punch it, it will sometimes act like a misfire. I've changed plugs and coils and looked for vacuum leaks in the front and rear of the engine but didn't find anything. I hooked up an Edge CTS to it and watched various parameters over the past few days but don't see anything obvious. Spark timing looks good and consistent, fuel pressure looks OK, Long term and short term fuel trims look OK (see below), and O2 sensors don't appear to be malfunctioning. Boost may be an issue as the CTS doesn't always read equal to the dash gauge (might be lag in time it samples the data). I checked hoses and don't see anything obvious and made sure clamps were tight. I haven't checked under the intake manifold for anything yet. So for data I never see the short or long terms get above +/-10%. Short terms go up when accelerating but then come back down to close to zero at cruising speeds or driving at a steady pace in the neighborhood. I've also sat at idle and revved to about 2500rpm with no load to watch them and once I hit a steady state they are almost always at or near 0%. So back to the boost readings, I will see about 0.1-0.3 on the dash gauge and watching the CTS readout it will only go to 3 or 4 psi. Sometimes when showing 0.1 or 0.2 psi on the dash, it shows 0 or 1psi on the CTS. So just to be sure I think I'll check the wastegate diaphragms for leaks and then the diverter valves next. On full throttle I see about 8 or 9 psi, peak at 10 once or twice so I'm not sure how much it's supposed to be making. But I can't keep it punched for long due to where I live. Any suggestions?
  5. 2007 Carerra S 114,000 miles I have had a roller coaster ride of dealership attempts to find and repair a hunting idle, hesitation at low-mid RPM range and now a interrmittant intense fuel smell emmitted from right front fender area. If you refer to my previous Tech question you will see multiple parts have been replace trying to find this problem. Throttle body, MAF sensor, Crankshaft sensor, Oil seperator and now the car is back in again for all the same problems. They now have done a fuel system 'smoke' test and did not find any leaks. The mechanic now thinks the Charcoal Fuel Canister feels too 'heavy'? and thinks it might be over saturated with fuel and not purging properly? He thinks this might be causing an OVERLY rich gas mixture 'possibly' contributing to the idle, running and performance issues AND at its extreme moments of further gas fumes induced into the canister it is then purging out to the atmosphere. Does this all make sense? I guess the fuel smell from this over saturated canister is possible.... but what about the performance, idle hunting, hesitation... etc issues? I should also note that the problems are usually intensified more when the engine is hot. The dealer has had the car on/off about more than I this past month. Any help is GREATLY appreciated! thank you!
  6. 2007 Carerra S Firsly, my apologies for the long account of events, but my car has been in/out of dealer about 6x in 2 months. They can't figure this out.. so i'm hoping someone out there can shed some light on this.. thank you! I have had an ongoing and increasing problem(s) for about last 6 months. Not sure if these issues are related or coincidental, but here goes.... Started out with the car dieing out upon its first startup every morning. It would always start up perfectly the 2nd attempt and then a little rough but then even out and be great after that. Dealership said to run a can a seafoam through the gas every other fill up. This would slight help reduce the problem to intermittant but not complete improvement. Then I noticed the idle becoming a little bit rough at times and gas mileage reducing from about 16 mpg to about 11mpg without any change in driving habits. I also would occasional notice it difficult to smoothly start moving off from a stop because of a slight engine hesitation and found myself giving it more gas that usual to start off the 'line'. (Never felt like a clutch slipping issue). Also cruising between about 3000-4000 rpm I could feel a slight infrequent 'hesitation' in the acceleration. Then I started to develop (what dealer calls) a 'hunting' idle when stopped with engine running. I also noticed a drop oil pressue to near minimal to what looked like zero at times on the gauge. Then one day the a/c starting blowing warm air along with significant drop in Oil pressure. Dealer replaced the Oil pump. The 'hunting' idle continued whereas I would be sitting still with engine running and see the rpm fluctuate from about 750rpm and rise up to 1200 and drop to as low as 300. The odd part is this would happen at EXACTLY 20 second intervals. If i gave it some gas.. it would stop for a few moments then start again. (NOTE.. I NEVER HAD ANY CODES or ENGINE LIGHTS). Dealership replaced the Mass Air Flow sensor ( MAF) .. of which did not help and 2 days later not only did it still hunt.. but actually died out sometimes while idling. I took it back in and dealership said it was the Crankshaft sensor causing the hunting and carbon buildup causing the initial startup problem. They did a engine decarbination and replaced the Crankshaft Sensor. I received the car back again and STILL had the hunting problem along with the 'hesitation' feel with low speed cruising. Seemed to be worse when engine was hot. Then one day during the crazy hunting / hesitation issue i pulled into my garage and opened the drivers door and smelled an intense FUEL smell which was coming from the right front fender area. Took it back to the dealer who swears that there is nothing wrong with the fuel system or vapor canister, etc. (note.. the fuel smell only happened 2 or 3 times and dealer could not reproduce it). HOWEVER, this time they noticed when they gently rested their foot on the gas pedal the RPM when into a crazy constant hunting mode from 750rpm (up to about 2000 down to about 400). Again a ECU code still has NEVER came up. Dealer disassembled the Throttle body and cleaned it up, then reistalled. Still had the hunting problem and hard 1st start issue. So they ordered and installed a NEW throttle body. Still no change int the problem. So he put the new Throttle body back on and (oddly enough) discovered it was nearly impossible to remove the oil cap while the engine was running. So he determined it was the Oil Seperator that was bad. NOTE: It never had smoke emmiting from tailpipe or any CODE thrown. So.. they replaced the Oil Seperator which appeared to stop the hunting problem, rough idle and hard start problem. HOWEVER, THEY NEVER FOUND THE REASON FOR THE FUEL SMELL? I picked up the car 2 days ago.. This is the current status of things... The hard initial start is much better.. so far has started up on first attempts... and Resting idle is pinned at about 750rpm and doesn't move. However, I still feel a slight intermittant hesitation when slowly accelerating or trying to maintain about 3-4k rpm. AND... at idle.. if i rest my foot gently on the gas pedal.. (for example.. trying hold about 1,000rpm, I still get hunting significant hunting oscillating the rpm from 750 up to about 1200 and down to about 500) The service manage said this is normal because the car thinks i'm moving and i'm not?? huh?? If i try doing this when engine is cold or warm (just after intial warmup) it doesn't do it... but will do it badly when hot. NOTE this is the Arizona heat! Service manager feels this is normal and stated it was hunting much higher before with light pedal touch, but says this is normal. Can you PLEASE let me know your thoughts on this? I do not think a light touch of the gas pedal should cause a crazy oscillation of the RPM's. Also the car still feels like its hesitating during slow, smooth acceleration. Like its trying to take a breath while its increasing speed? Does it sound like a fuel issue? They stated fuel pressure was good, but they still do not know the cause of the fuel vapor leak/smell from before? The gas mileage is still at around 12 mpg (with standard driving) The one thing the service manager also cant understand is why the ECU still hasn't thrown any codes during any of this? Could the ECU be bad? Can a worn clutch cause any of these symptoms? (its never during shifting) Why the gas smell/bad gas mileage, etc? Please... any suggestion would be greatly appreciated!! THANK YOU!!!
  7. 9A1 105 308 03 VVS (02 superseded by 03 variable valve system actuator) Anyone replace one? What are the symptoms? How do you identify which one may be lazy? How many per bank? The PET digram denotes (1) so I assume that is one per side no? These appear very easy to replace as the sit next to the spark plugs. I will be doing my plugs in a few months, early spring so I am thinking of just swapping these out. The reason is that pesky hesitation I get under moderate load at around 2800 RPM. The dealer, as others on various boards, think it is the variocam transition. This looks like about a $150 dollar each part. I am willing to throw $300 at this issue. I do have the Durametric Pro.... but no clue as to what to look for regarding these actuators. Peace Bruce in Philly 2009 C2S Coupe
  8. Hello Everyone Again! I'm a little upset. My cayenne has 44k on the clock, and I'm getting a little sick and tired of this 2 to 3 second delay before take off. Anytime I make a turn and press the gas to go, there is this delayed reacation that I get before moving forward. It sometimes does it even when I'm just going straight. I've read online that there are some people that have fixed this issue with a software update to the DME? Is this true? I've even reset adaptations on the tranny. This seems to work for a few days then it goes right back to the delay again. Does anybody know what I can do to fix this issue? I've done some upgrades to the car, but this is even going on before when it was bone stock... Upgrades.... Fabspeed cat deletes Fabspeed maxflo exhaust system Agency cold air intake With these upgrades, I feel a big difference in initial thottle response, but the cayenne feels like someone has tide a chain to the rear bumper and will not let me accelerate with ease, like I'm pulling a boat or something. Anyone have any light they can shed on this topic? Thanks in advance....
  9. So the other night I was talked into letting my girlfriends brother drive my 99 boxster 2.5l. To say the least, im preatty sure he burned up my clutch. I could smell it and I could tell by the way he was letting it out so slowly. Well when I got back in the driver's seat I realized the car seemed to be shuttering or hesitating whenever i would give it more than minimal gas needed for acceleration. Usually it happens right around 3k rpms. I was assuming that it was the clutch starting to go.. I looked around on pelican and some other forums and would probably end up doing the clutch myself if it came to it. But I guess Im just wondering if there is something else that may be going on? Does something need to be adjusted? Replaced? Any help or pointers are greatly appreciated. 99 Boxster Base 97k Miles 2.7 liter 5 Speed
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.