Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Automatic Spoiler Question


Recommended Posts

Does anyone know if the spoiler on the back of a 2001 Carrera 4 (996) goes up automatically at a certain speed? I can bring it up manually using the button near the clutch pedal but I don't think it is coming up automatically when I am moving along at highway speeds. If anyone knows what to check if this is not functioning as intended, please help with some things to check for or ways to test it out. Thanks!

Link to comment
Share on other sites

Shouldcome up at 74 mph. Open the rear engine bay, to the right of the engine just behind the rear light cluster in the engine bay itself you will see a connector that should be attached to a clip. Unlcip it and disconnect the conector, reconnect it and repeat a few times. This should fix it.

Muck gets in the connector and meses with the circuit.

Link to comment
Share on other sites

  • 2 weeks later...

I have an '02 C4 Cabrio that I'm just as suspicious of. The spoiler works manually but I had my wife look back at 80mph and she didn't see it. I never got the warning light.

1) If the connector that Scouser mentioned was intermittent or faulty, would the spoiler also not work manually?

2) Is it possible for the spoiler to be down at over 80mph and not initiate a warning light? Is this warning triggered by hard limit switches that actually detect the spoiler's position or is it possible for them to be fooled in a case where the actuators are not being energized?

Link to comment
Share on other sites

when I start the car - I get a red spolier warning light on the dash until I pull off, when it goes out. I never see that warning light again until I re-start - prehaps if you dont get a warning light on startup (which I have been told is normal) the bulb has been removed or there is a fault with it.

Btw there's no way to see the spolier from inside the car unless you pull alongside a very clean and shiny truck or car on the motorway - which I did the other day just to check!

When I first got the car, I asked my wife to follow me on the m'way one day and she said she "could not see anything"....so I asked a mate to do the same thing and he confrimed it was working as it should, lifting at speed and lowering when going slow....turns out SWMBO had misunderstood the "brief" and was lookign for soemthign completely different- cant imagine what though...

Link to comment
Share on other sites

a-bart, I'm with ya on the spouse thing. The light however does cycle on startup. I was asking more about can it not signal when above 80mph and spoiler is not actually extended (although perhaps has gotten the electronic signal to do so).

Link to comment
Share on other sites

there is a spolier indicator that you can wire up to one of the blank switches on the dash - they're on flea-bay from a guy in Germany for not too many $$$$s...but Im not sure how it actually works - Ive looked into it though - its a doddle to fix up though

Edited by alexbartman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.