Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Car Won't Start After Attempting ECU Flash Upgrade


Recommended Posts

Hello Everyone:

I have a 2001 Carrera 4 Tiptronic with 63,000 miles.

I recently purchased a Durametric code reader and a flash upgrade cable and software from a well known Porsche tuning company.

Two days ago I loaded the software which automatically reads out the DME software and sends it off to be updated. Yesterday, I received back the updated file together with my original (you are supposed to be able to swap back and forth at will) and then attempted to upgrade the DME.

I followed all of the instructions including attaching a battery charger during the install. I used the Porsche Tequipment (Cytek) charger. The install seemed to work fine but when I tried to start the car, nothing happened.

All of the dash lights come on, central locking, windows, radio, climate control all work, just no starter action.

I checked the codes with the Durametric tool and I get:

Motronic - "DME Failed to Initialize"

Alarm - Fault Code 21 - W Lead (DME Immobilizer)

Airbag - Fault Code 5522- CAN Message Missing

Tiprtonic - Fault Code 0600 - CAN Timeout

Also, when I try to either reload the updated software or load the original file, I get an error message saying "incorrect security access".

I have contacted the tuner and they don't really know what the problem is. They are sending me a new pre-programmed DME from Europe so the car will be out of commission for a few days.

That said, I would appreciate any thoughts you might have on this and whether there might not be a simple fix.

I tried some of the things I have seen from the other alarm/immobilizer/ignition switch threads such as jiggling the key, removing the positive battery connection and reconnecting, and checking to see if "P" correctly shows on the dash.

Finally, I have not had any previous starting or electrical issues.

Thanks in advance.

Scott

Link to comment
Share on other sites

You may have inadvertantly cleared the security codes. Only a Porsche dealer can re install those codes. If you have a good relationship with a dealership nearby you may be able to get them to come to you and reset the codes. This happened to my car when my engine conversion was done.

Not saying that this is the problem but it's a possibility.

Hopefully your new DME will be the fix.

Good luck!

Edited by phillipj
Link to comment
Share on other sites

  • Admin
All:

Thank you for the responses. I guess I will wait for the new DME and update you all next week.

Regards,

Scott

If you can find someone with a PST2 or PIWIS you could try to re-program the DME back to stock.

But with either solution you will need the car's IPAS security codes.

Link to comment
Share on other sites

All:

Thank you for the responses. I guess I will wait for the new DME and update you all next week.

Regards,

Scott

If you can find someone with a PST2 or PIWIS you could try to re-program the DME back to stock.

But with either solution you will need the car's IPAS security codes.

He is a little to far from me :)

Link to comment
Share on other sites

Brad,

They don't have it yet, but they will. They asked for the old DME so that they can figure out what went wrong. I will ask them to let me know if they can determine the cause of the error once they have a chance to assess the old DME.

I have been dealing with FVD Brombacher and I have to say it has been one of the best customer support experiences I have ever had. Communication has been quick and friendly. As the source of the error could not be located from the info I was providing, they quickly decided to procure a preprogrammed DME from the headquarters using the file I originally sent them and had it express mailed to me directly from Germany.

I was given clear instructions on how to do the install and the technician gave me his personal cell phone and said I could call if I got into trouble even though FVD USA is in Florida and I am on Seattle. Heck, the tech called me tonight at 8:30 PM his time to see if everything worked out ok.

Thankfully it did work out and he told me how to retrain the throttle programming.

Notwithstanding the original issue, which could have been my DME rather than any issue on the FVD side, the whole experience has been great. They could have called me an idiot and told me it was user error, but instead went to the complete other extreme.

Link to comment
Share on other sites

Well, I have not had a lot of drive time to really test it out, but on the few drives I have had so far I can validate that the throttle response is definitely quicker. This may not be the most scientific description but the car seems much more eager, like it is always poised to really take off. The downshifts also seem to happen more quickly and more readily with only slight throttle input.

All in all, I was thinking on the commute home this evening that this is more like how I expected the car to be. Many of the descriptions in the press talk about how the 911 is docile around town but screams when you want it to. The remapping seems to have brought the low speed around town response one step toward the screaming end of the spectrum but without it feeling harsh or choppy.

I will provide a further update once I have had a chance for some longer drives.

As an aside, this is my second FVD purchase. I also bought a carbon/leather steering wheel with paddle shifters from them. I didn't have need of the same level of support, but the overall experience on that purchase was also very positive. For those with Tips, it is a mod I highly recommend. I, for one, could never get used to the rocker buttons.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.