Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Interesting problem popped up on my 2004 Cayenne Turbo... seem to be getting the P1314 code under Tiptronic and PSM modules recently. Under acceleration I see my PSM warning go on and when I check the codes afterwards I get the two listed. On the first incident I also had a 907 under Electronics but after clearing it I have not seen it come back. The other two however do come back. There is also a P2281 under DME but that is probably an issue with the new diverter valves I just installed. The battery is only about a year old... I searched on this one and could not come up with much. Any ideas on what to look for? The vavle body and transmission control module were replaced by the dealer just last year as well.. FYI

Link to comment
Share on other sites

  • Admin

Fault code 1314/P0614/P0864 DME control unit [ECMITCM Incompatible / TCM Communication Circuit Range/Performance]

Possible causes of fault

[Note: The Tiptronic control unit is coded in the DME control unit!}

- DME control unit was replaced and coded incorrectly or was not coded (no or incorrect basic setting/adaptation)

- Engine type coded incorrectly (no or incorrect basic setting/adaptation)

- Transmission type coded incorrectly (no or incorrect basic setting/ adaptation)

- To localize the fault, read out the fault memory for the 'DME control unit' (Please read out fault memory)

- No message from DME control unit on CAN drive (no signal! communication)

Fault code 0907 Load management operation on vehicle electrical system/DME control module

Possible causes of fault

- 'no display' Loads are/were switched off temporarily. The load management operation was enabled because of undervoltage.

P2281 Leak Ahead of Throttle Valve – Below Limit/Above Limit

Possible cause of fault

- Leak between turbocharger and throttle valve

Did the battery recently go dead? If so, I would clear these and see if they come back.

Link to comment
Share on other sites

Okay, did some further checks... I have now been able to reproduce this issue 3 times in a row. In each case the PSM workshop warning comes up and the shift pattern goes into default mode (like PSM off setting). The same DTC P1314 No Signal / Communication is showing under both the Tiptronic and PSM modules with my Durametric. I also noticed that the gear indicators (P, R, N, D) in my cluster sometimes are all lit but it still shifts fine...

Battery was replaced last year with a new OEM one and I use a Porsche battery maintainer when I am not using it so it has never gone dead. The P907 for Electronics has not come back thankfully.

Any next steps I can try for correcting this or is it dealer time?

Link to comment
Share on other sites

Funny you should mention that Loren... just so happens the same folks I bought the EVO diverter valves from are the same ones who flashed my ECU. Since I installed the diverters myself the boost leak issue is probably due to my poor installation but I will be having the shop fix that and can ask them to recheck the DME for me. :)

Will let you know what I find out. Thanks!

Link to comment
Share on other sites

  • 6 years later...
On 21/03/2010 at 2:53 AM, Reborn996 said:

Funny you should mention that Loren... just so happens the same folks I bought the EVO diverter valves from are the same ones who flashed my ECU. Since I installed the diverters myself the boost leak issue is probably due to my poor installation but I will be having the shop fix that and can ask them to recheck the DME for me. :)

Will let you know what I find out. Thanks!

Old thread but seeing im the 1314 code in the transkission module only on my 06 ctt and having running issues of hot engine having stuttering acceleration, idle Dip when coming to a stop and poor low rpm when crawling de-accelerating.. I've changed and check almost everything and have no other dme codes. 

 

Interesting to read maybe a dme flash could be the issue or create the code. I have no idea if this dme is flashed. It came with the e81 power kit 500bhp from factory as an option so an Ecu flash would seem unnecessary but that's not a definitive answer for me. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.