Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
McCullough

[Resolved] Error Attempting To "view New Content"

Recommended Posts

When clicking on "View New Content" I get the error message:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 5816403 bytes) in /home/renntech/public_html/forums/ips_kernel/classDb.php on line 1475

I was last logged on last night. I have cleared cookies, cleared browser cache, closed down and logged in again, all to no avail; I keep getting the same message.

My profile setting is "Show me all new content since my last visit."

Any ideas?

Thanks.

--- Tom

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

What browser and OS please?

A couple of folks have seen this but I don't think it has reoccurred (for them since).

Share this post


Link to post
Share on other sites

It happened to me the other day. I'm running Safari 4.0.5 on a Mac PowerBook. It only happened over a few hour period and all is back to normal again.

Share this post


Link to post
Share on other sites

Mine did the exact same earlier but is working now.

Share this post


Link to post
Share on other sites

This problem should have been fixed yesterday - I have not seen it reoccur since the server changes.

I am going to close this for now - please start a new thread if you see any more problems . Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.