Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Rear Suspention Issue


Recommended Posts

hi, yesterday i start to feel when i acelerate hard , the rear suspention moves , ( the steering wheel stay steady but i feel the car taking to the right side a litle, i compared like a rack & pinon bad bushing)(going side ways but the steering wheel remain in the same position.

i take a look at the rear and front susp. and everything looks fine , bushings, arms shoks, etc. ( like a litle twist fron the rear) if any have a sililar situation, please tell me wath you find. thaks alot . juan from puerto rico

sorry for my english!

Link to comment
Share on other sites

Hi Loren , by the way when i lift the car by the engine) i saw liquid coming from the rear mounts ( black fluid not oil, like corroed liquid) i ask a friend and told me those motor mounts are not idraulic, its that right ?

how many mounts have the car

also , i dont feel any vibration or somethig similar, thaks for your help , i always read your post and i kwow youre the guy.

Link to comment
Share on other sites

If you feel the car pull to one side or the other when under acceleration, this is usually caused by asymmetric rear toe (thrust axis isn't aligned with the axis of the vehicle). This could be due to worn suspension components or simply poor alignment.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.