Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
gojerry

Knocking on front end after 30 mins driving

Recommended Posts

 I have  an 03 Boxster with 95k on the clock.

When you first start driving the car, everything is tight and quiet. After about 25 - 30 miles, the front start to knock lightly and rumble. Most noticeable between 0 and 30mph in queuing traffic.  You can feel the knocks on the steering wheel and brake pedal. The further you go the worse it gets. The sound is like a bolt being jarred in a plastic bottle.

Up to now it has had new bake disks and pads. Track rod ends and wishbones replaced and something That looks like coffin struts changed. Wheels and tyres have been checked. When the knocking started, the brake warning light came on. The front sensors have been changed so the warning lights don't come on when the knocking starts.

I am not mechanically minded but In my mind its a brake problem as the issue only shows up after driving for about 30 miles and things are starting to warm up.

The garage cannot identify the issue and have run out of ideas. Can anyone suggest or identify the problem as I have been replacing bits without success

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Remember that, just like the brakes, the shock absorbers also warming up by the friction on the in and out movements. The fact that the wheel sensors are replaced remind me of weak shock absorbers, the sensors go thereto defect. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By RennKolja
      Hi Guys, 
       
      So for my car , 996 C2 , 2003 with 70 TMiles and M030 suspension .
       
      Im currently in process of purchasing several parts for suspension refresh , so to say . 
      Whole process came to a corner , left or right  , from perspective of refreshing it since rear shock absorbers , i have planned to purchase are not available , anywhere .
      At least not for reasonable/decent  price 
       
      Plan is  to refresh my stock M030 shocks , front and rear , where Bilstein B4 is standard which came with car .
       
       
      Now , i have received front shocks but rear ones are not available and supplier does not know when they will be available .
      I could not find them online , also , not a single supplier have them on stock, so only option , order them , pay them and wait for Bilstein to make them and deliver .. 
       
      Development of situation is is that my supplier have offered me Bilstein B8 as option , more or less same price as B4 .
       
      Now, guys ,.. 
       
      As part of refreshment i have bought several additional parts, which are part of suspension and fit B4 setup, for all 4 corners.. 
       
      supporting mount
      hexagon nut M 10
      compensating plate 
      ring
      bellows
      additional spring - bump stop
       
      So to say rubbers and plastics ..
       
      Springs i plan to keep , so no new springs planned ..
       
      Questions
       
      Will all those part be usable with B8 shocks , so plug and play .
      What will be height difference , is B8 height adjustable or height is same as M030 
      WIll B8 shocks be delivered with installation manual 
       
       
      I have read recent article , it seams, came in right moment for me 🙂
       
       
       
      So positive opinion on Bilstein B8 , which is ok , but im not worried about  B8 on German Autobahn , my worry is as i wrote , will this be plug and play considering replacement of current ROW M030 
      or something needs to be bought specifically beside refreshment parts i have already bought .
       
      Have some experience with wrenching around , front shock mount , Wheel bearing , basic service  , sparks, mufflers , ignition Switch , etc .. 
      But few additional thingies and advises  as additional knowledge is always welcomed .
       
       
      Thank you very much guys ..
       
      Zoran 
       
    • By Garra671
      Tried googeleing it but couldn’t find what I was after.    Was curious if anyone knows what type of flat 6 the 986 boxster has?
       
      Is it a a true boxer engine? Or a horizontally opposed flat V?     True boxer meaning it has individual crank pins for each piston and is a true 180degree angle.    Thanks in advance 
    • By 01BoxterS
      The rear window on my 2001 S has separated from the canvas, and the tan top is dingy and past its prime. I no longer have a garage, so I am forced to outsource it. I would appreciate some informed opinions.
       
      I'm looking at a GAAH A5 Acoustic glass window top. The dealer is saying $2,700-$3k installed. A reputable convertible/interior specialist is coming in at $2,200. The dealer talked about needing to buy additional sound insulation, clips and etc., which is either building in additional profit, or it may be totally justified because they have experience and might provide additional quality. I don't have an excess of cash for a 18 y/o car so I'm soliciting experienced opinions:
       
      Assuming the local top specialist is truly skilled at their game, should I expect that they can handle this, along with connecting the heating element?  I doubt they have done many A5 Acoustic glass retrofits, whereas the dealer has likely done a few. If I go with the local specialists, are there some unique things I need to specify they order/replace/pay attention to? Should I give more weight to (a) Porsche dealer that only occasionally does a top or (b) the people who do tops all the time, but just not Porsches?    
      All informed opinions are welcome. 
      Thanks!
    • By Garra671
      Recently I had been noticing issues with my cooling system the coolant temp guage would go past the 0 on 180 and I wouldn’t hear fans or anything. (Already tested fans and resistors and relays).   The temperature Will continue to creep up if I sit still, with no signs of fans, AC OFF.

      I replaced the coolant temp sensor. Problem fixed!! Then same issue again it seems after a week of driving.  

      Now i currently have ordered another temp sensor just Incase I maybe did something to cause the other new one too fail, I’ll be changing it again today.

      However I was doing the climate control hack to check my actual temperatures today while doing a short troubleshooting drive. And I noticed my oil temperature said 0, which is physically impossible 🙄


      Is it possible the oil temp guage is throwing off the coolant sensor?    Is it even possible for the oil temp sensor too go bad but not the oil level sensor? (They are a 2 in 1 sensor)   

      THANK YOU IN ADVANCE
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.