Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hey Everyone, 

 

 

So I own a 2004 Cayenne Turbo 2004. I don't drive the it much but today when I went to turn the car on the speedometer didn't power-up. So I turn the car off and restarted and still nothing. 

 

Everything else works fine expect for the windshield wipers and speedometer. I'm thinking it's a fuse but I'm not sure. Has anyone else had these issues. Video and pictures coming soon! And tomorrow morning I'm testing the fuses to see if maybe it's loose or blown. 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Welcome to RennTech.

 

Could be a couple of things; a fuse is possible, or a weak or failing ignition switch.  You are going to need to do some "poking around" diagnostics.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By deane.barker
      My 1999 911 Carrera started smoking at a streetlight. Very smelly blue smoke was coming from under the engine cover. I pulled over and popped the cover. Blue smoke was coming from somewhere under the engine (not the exhaust). The engine stopped very suddenly.
       
      We don't have a local Porsche dealer, but the Subaru dealer owns a bunch of 911s and he has a couple Porsche mechanics. I had it towed there.
       
      The C1 fuse ("Engine Electronics") was blown. They replaced it, but as soon as they turned the key, the "cam adjuster wiring harness" (I do not know what this is) began to smoke, and the fuse blew again.
       
      They disconnected the cam adjuster wiring harness (I don't know what this means, and neither did the service advisor), and the fuse stayed intact, and they got the car started. They were able to drive it out to the parking lot with no problems.
       
      They said I need a new cam adjuster wiring harness (again, no idea what this is), and this would require an engine out repair, which they could not do. They estimated this work at $5,000 to $6,000.

      Additionally, they did not know how drivable the car was with a disconnected cam adjuster wiring harness.
       
      So ... how bad is this?  (Service report image attached.)

    • By Roly
      Does anyone have a wiring diagram for the seat on a 2008/957 Cayenne which they can let me have?

      I’m trying to chase a fault where the passenger seat will motor up and down and the backrest will adjust forward and aft, but there is no response from the controls to move the seat unit forwards and backwards, or the four-way lumber support control.
       
      Thanks in anticipation...
    • By 2005 Silverboxster
      Hey All,
       
      Brand new here and curious to know if anyone can shed some light for some issues i have. I bought a 2005 Boxster this summer, 95000kms and pristine. I had a shop do an oil service on it and they mentioned that the car looked like it had never even seen rain underneath. That said i have some options that arent working and not sure if they would all be connected some how ??? My cruise control does not work ... my heated seats dont work, rear spoiler as well is not working ..... there is no power by the looks of it ... not sure if this would be a fuse that runs all these? 
       
      From the condition of the car i cant imagine anything serious but i have never owned a Porsche before so i dont want to muck around too much? I have read that if the car has sat for some time with no battery it can unrecognize the features in the car and needs a reboot from the dealer? 
       
      Any insight on this would be so helpful!
       
      Many Thanks 
       
      Corey 
    • By Old Sailor
      Has anyone solved the problem of finding a mug or cup that will fit in the cup holder insert ?  Store bought water bottles
      fit, but every/any cup/mug/ I've tried is either to large to even fit into the insert or if the bottom fits, it has a flare on it that
      prohibits it from fitting properly at all.  Yeti and other brands are too large, and I don't want to worry about spillage, etc.,
      with styrofoam cups.  https://i.ebayimg.com/images/g/qzEAAOSwklJa~cUU/s-l64.jpg
    • By wcp
      My front wheel was making a rattling noise for about the last week, and this morning as I drove out of my driveway and turned the wheel, I could hear a loud popping noise coming from my wheel whenever I turned. My best guess is that I drove over a pothole and the control arm / bushing moved out of place. Would this be covered under the OE warranty? Or should I take it to a mechanic?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.