Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

About a month or so ago we drove from the coast up to Sequoia National Park, going from cool at sea level, across the central valley (and fueling up) with outside temperature about 103 at decent highway speeds, then up into the mountains (up to 7,000 ft) often stuck behind slow moving cars.  Once inside the park, and climbing from about 2,500 ft to around 6,000 ft, my '08 Cayenne S started stumbling (driving about 25 MPH), more pronounced in the turns, with RPMs dropping from about 1800-2500 down to about 800, then the engine kicking in.  Gas tank was about 3/4 full. The higher the altitude the worse the problem became.  Finally at about 5,000, the engine stumbled bad, we pulled over, everything looked OK, and we proceeded.  At about 6,000 the engine died, we restarted and pulled over, hitching a ride to the campground we planned to stay at. No dash warning lights, no high temperature readings

 

The next morning, we went to the closest lodge with a phone (and internet), and I found a few references to vapor lock in Cayennes online.  I called my mechanic at the dealership, he said it was maybe low fuel level (we had 3/4 tank). There are 2 fuel pumps, but only one runs normally except when starting.  The fuel tank is like a saddle where one pump has to pump fuel over the drive shaft to the other side of the tank.  We went back to where we left the Cayenne overnight, it started fine and ran fine ever since. I took it in for the 108K mile service yesterday, and fuel pumps checked out OK, and nothing out of the ordinary showed up in all the diagnostics

 

Any ideas whether this was vapor lock? Something else to check?  I always thought injected engines don't suffer from vapor lock, but everything is pointing to that as the cause

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Check for breakage in the jet(venturi) hose. Not the nose connected on top of the fuel pump but those connected with quick connects to each side of the pumps. Mine were broken into pieces. No problem when tank is full but ince the hoses are above the fuel level that's when it atumbles and dies.


2004 cayenne turbo
Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Vapor lock is quite unlikely IMHO. 

 

More likely is the venturi jet pick up on the right hand side of the tank, a small pipe of pressurised fuel feed from the primary pump which sucks up a larger quantity of fuel from the right side of the tank and passes that fuel back over to the left side "primary" pump Container is actually sucking some air as you climb up steep continuous hills. The jet venturi is forward of the tank hence fuel would be sloshing away from the jet pickup, fuel will move towards the rear of the tank in a hill climbing circumstance.  

The primary pump delivery therefore exceeds the quantity it can draw through the bottom of the pumps Container (note the bottom plastic filter screen also gets blocked over time with dirt and debris and is not designed to draw up large quantities of fuel especially when engine load is high and fuel mpg is also high). 

 

There maybe some in tank pipes fallen off or split but they would probably show themselves in normal driving circumstances and from your post it only happened when Hill climbing and when you drove back down hill it was fine? 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.