Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi guys and girls!

 

I'm having some problem with my air suspension compersor, it won't start...

 

The initial problem: Got the red suspension warning. The back of the car was on it's lowest setting.

 

Foult: the air elbow connector on the brown line on the compressor had snapped.

 

What I've done:

- checked here and on Google for help (even some translated russian sites)

- Removed compressor, fitted new fitting (not original, but something I had available at work, seal is fine)

- compressor won't start when I turn on car.

- compressor starts from external power source, and gives some air out on the spare wheel filling (brown line). But does not seem to fill the accumulators or the suspension.

 

Now I'm stumped and would really appreciate if someone had some good ideas ideas ?

 

Is there some way to fill the accumulators from an external compressor?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Domiac
      Hello,
      I made a short video that shows how to remove the third A/C compressor bolt from 996 Carrera 2004. You do not want to strip this bolt. The key for me was to use a borescope which gives you the confidence to turn the bolt as you know for a sure when your grip is good enough.
      I'd recommend you to buy two USB borescopes, they are cheap. One small one with auto focus and one good quality microscope with manual focus. I am using the latter here. For the better quality one I recommend Andonstar 2MP endoscope. Search ebay with keywords: andonstar 2mp usb endoscope . Should cost $70.
      Video here:
      Note that my focus for this video is not that great, I only care about getting a solid grip.

    • By shyster77
      Boxster-mates,
      I need your insights here.
      On the drive back this evening - 111F in Phoenix - the AC cooling was low. I also felt a bit of squeal coming from the behind the dashboard when the compressor was running - a mechanical-ish squeal. The engine temperature was near high 190s. After I parked the car, noticed the green coolant spots - not many or large - two or so (I've attached some photos).
      Some history on the replacements so far,
      1) 7/2009 - AC compressor was replaced
      2) 7/2011 - Cracked coolant reservoir was replaced.
      I don't see any coolant under the tank (as in attached photo).
      Is my compressor again coming in for a replacement? What is the connection with the drops of coolant?
      Please help :huh:
      Thank you,
      Soaking-in-Phoenix



    • By Stevenorcal
      Im looking for some coil overs. PSS10 out of my budget, had some H&R's, not dampening adjustable and to stiff. Looking at these as they are reasonable and have dampening adjustment. Anyone using these currrently? If so, any feedback would be appreiciated. I have ROW suspension currently and like it but not height adjustable
      also, quick tutorial on how to post pictures of my car on site? just had it wrapped in Matte Green and would like to share it with you all.
      thanks Steve
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.