Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
jchapura

Engine compartment purge fan comes on too early

Recommended Posts

2005 C2S about 80000 miles

 

What are the possible causes for the engine compartment purge fan to come on early? The old sensor exhibited the same thing. The new sensor is about a month old.

 

I was checking the cam deviations with my Durametric and I noticed the fan come on only after about 5-10 minutes after the engine had started up (from a true cold start). The ambient temperature was about 55 degF. The Durametric showed the engine compartment temperature about 41-44 degC (much cooler than I thought was supposed to kick on the fan).

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thanks Loren. The grommet is holding the sensor ok in its natural position. I check it quite often since my fan being on really gets my attention.

 

I was thinking of 1) reversing the sensor position or 2) insulating the sensor tip. All in the hope of delaying the fan start to its design value.

 

Is it possible another temp sender (oil, coolant?) is broken that is part of the purge fan control logic?

 

Edited by jchapura

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.