Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have a 2005 Cayenne V6 3.2 2005 with rough idle.

When cold it doesn't happen until the fast idle is down to normal, and then it starts to get rough.

And with just a little throttle it goes away.

 

Checked all possible vacuum cracks and leaks, found nothing.

Spark plugs and coils are new.

And so is the orange diaphragm in the crank overpressure system.

 

Any idea's?

Link to comment
Share on other sites

On 5/9/2024 at 7:26 PM, SwedePete said:

I have a 2005 Cayenne V6 3.2 2005 with rough idle.

When cold it doesn't happen until the fast idle is down to normal, and then it starts to get rough.

And with just a little throttle it goes away.

 

Checked all possible vacuum cracks and leaks, found nothing.

Spark plugs and coils are new.

And so is the orange diaphragm in the crank overpressure system.

 

Any idea's?

 

Anyone?

Link to comment
Share on other sites

Hi again,

And thank you for reply.

 

I have this Autel, and also the Porsche specific Icarsoft.

I get some code of less relevant systems like AC, park assist, instrument, etc

Only thing regarding engine is maybe this?;

PCM2 459

Gateway, only about low battery (I attached the charger later)

These don't go away when erasing.

Link to comment
Share on other sites

  • Moderators

The scan tools you are trying to use have proven to not always be able to see the actual Porsche codes correctly, the only tools that do are the PIWIS system or the Durametric.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.