Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

rizzo

Contributing Members
  • Posts

    140
  • Joined

  • Last visited

Everything posted by rizzo

  1. Had the exact same problem and it was the fuel pump you're describing. Right after that, the purge valve failed too. That was an easy DIY.
  2. My 04S with 117K miles has done this for 5 years. Not planning to do anything until it fails.
  3. Control module was bad. 335+/- and three hours labor @135 per hour. Time to sell. Done with this brand.
  4. Dropped the car off at the dealer yesterday... Wow! One hour of labor later 135.00 US and they don't know what the problem is. They can "see" the seat control module but don't know why it's not responding to input. I asked what was done to consume one hour of labor. I was told the tech checked the fuses, and tried to communicate with the seat via the computer. Does that really take an hour? It took me ten minutes to find out that I couldn't communicate with the seat module with my Durametric software and less than two minutes to check the fuse panel. Next step is to remove the seat... Anyone know what "the book" says to remove the seat? And I do mean remove. All four bolts. The seat back cannot be moved because it's inoperative so for them to check the wiring under the seat, it must be removed. "Maybe with another hour of diagnosis we can find out what the problem is" sure sounds like they're wanting to run up the bill because I attempted the repair myself. Any input? Thanks!
  5. Re: Changing oil to remedy codes... My service writer in Austin had told me the same thing about a camshaft position sensor problem. Seems even the techs think the recommended oil change interval is too long in general. Not stating any facts. It's not the first time I have heard "change the oil" to solve a senor problem before. $0.02
  6. So... upgraded my Durametric to V6. I already had the correct cable thanks to buying it back in late 08 when the 2nd gen cables started being sold. Fire up the car and get the software up and running. The "Seat Memory Driver" tab will allow me to click on the Identification feature and a part number shows up with two other bits of info. When I click on Output Test to test the control of the seat motors etc after the warnings are agreed to, all I get are "greyed out" buttons for "Start/Next" and "Skip Actuator" but the "Done" button is the only clickable button there. I waited about thirty seconds. Do I need to wait longer? I have no idea what the Adaptation feature will allow me to do and cannot find any info on it from Durametric's website as their software suggests I visit their Adaptation section. Time to open a support ticket with Durametric? Any help is appreciated.
  7. Thanks wvicary. How do I communicate with the seat module? Durametric? I'm not a pro and don't have the Porsche computer. Many thanks! KR
  8. Hello all! I've a problem I cant seem to solve. 2004S with 110K miles Drivers side seat position inoperative. Bought a new switch (I know I got the right one since we used the VIN to order the switch for my car with the correct options) and started the install. Found 4 broken/severed wires in the harness that goes to the switch itself. These are very small thin gauge wires as you will see in the photos. I've repaired the broken wires by soldering them back together and using heat shrink tubing on them, wrapping them in tape and then conduit. Hooked up the harness to the switch to check for operation. No response from seat. The 30 amp fuse is not blown and has continuity. I have 12 volts to the fuse as well. Is it possible that in the process of those four wires getting damaged/severed and NOT blowing the fuse that the black box seen in the photos has been damaged? What is that black box? I'm at my wits end to get some repsponse from the seat and don't know what to do next. Does the seat have to be in its installed position to get proper ground for the position selector to function? Is that my problem? Any help is much appreciated!
  9. Watch the video you'll find here... the window struts are adjacent to the gate struts.
  10. There are clips on each end of the ball/sockets that "pop" out of the way. Once removed the strut comes off. Pop on the new one. As mentioned, it really is a three minute job. Slide the seat all the way back so you can get comfy looking under the steering wheel. You'll see it. A small flat blade screwdriver is needed to remove the clips. Cheers
  11. Michelin Energy for me. Very quiet compared to the original Conti's 35K miles into the 40K warranty and still more than half the tread left. 265 per in general right now.
  12. 04 Cayenne S and I have been having the same problem. Managed to break the mounting plate trying to get the lever to seat properly last time I had the assembly out. Front right turn signal sometimes fails to energize and I get the dash alarm about check indicator lights. Run over a bump down the road after a restart and they work for several days... Try the cleaning as suggested here. Then try some profanity if you break the mounting plate like I did.
  13. What about the "kazoo" sound the moment after the starter motor has finished igniting the engine? Mine still does it from time to time...
  14. Doing a pad change is easy. If you need new rotors, the tools to remove the calipers may cost you a bit on the front end. If you have all the tools, time, and experience to DIY it's worth every dime you'll save in labor and parts at the dealer. $0.02
  15. 2004 S USA Black Can I get a part number for a lower control arm for the right rear including price? Thanks Loren! (Got your message and I WILL be donating again :cheers:)
  16. Hello Loren I need a part number for the caster adjustment bolt AND the nut for the right rear. 2004S with steel springs
  17. I've never experienced the cardan shaft bearing failure but I did experience a front diff failure. The pitch change you're describing makes me think the front diff needs a close look. This is another notch in the long list of failures for these cars.
  18. Hello all! 2004 S with 104K on the odometer. Started it up this morning and it instantly made a tapping sound. Shut it down at once. Re-fired. Tapping continued for about 20-30 seconds then vanished completely. Did not return for remainder of the drive today. Here's the part I don't know... THIS tapping sound is very similar to a "dry" lifter on an American push-rod V8. Are there "lifters" on an overhead cam engine? If so, do I need to be worried? Could the be the start of the dreaded piston slap issue? No CEL or codes present. Thanks!
  19. Thanks good people! Under a hundred bucks? How's that even possible? :jump:
  20. Hello, I need a part number for the headlight mount point (plate) as seen in item number 20 on the attached diagram and workshop manual screen grab. I need it for the PASSENGER side 2004 S with HID Thanks Loren! KR headlight mount point.tiff
  21. 04S and I have never done better than 18.5 on the highway. That's a good number.
  22. Wouldn't it be easier if you installed a flux capacitor? I did, but I have to be careful when I go over 88mph because sometimes I wind up in next week. In fact, I posted this two days from now.
  23. Difficult to tell from the workshop manual but it does NOT mention anything about removing the coolant pipes before removing the starter. You may be able to do this be removing the intake manifold only. Cheers
  24. Will you use an anti seize lubricant on the threads as well?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.