Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

PKN

Contributing Members
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by PKN

  1. Thanks to all. The seal is intact for the most part. Its just one section that seems to have deteriorated and turned very soft. I will repair it with soft mastic. The problem with intermittent turn indicator lasted a few cycles of removing and replacing the headlight but I finally fixed it by the application of lube around the rubber seal on the headlight connector to assist the seating - spit did the job nicely ! Problem solved PKN
  2. I was having a problem with the car telling me to check my brights after I used them. I removed the headlights and replaced them and that problem cleared up only to be replaced by a turn signal that worked intermittently (yes I know they are only supposed to be on 50% of the time). I removed the offending headlight unit a couple of times and I think it is now OK but during the process, a soft black sealant like caulking came away from some places around the glass. Can anyone tell me if I need to replace this and is there an alternative to sealant? This stuff is not visible when the headlight unit is in place. PKN
  3. hahnmgh63 - Many thanks, that did the trick.....still cant see the coolant pipes though. Looks like I will be removing the inlet manifold really soon PKN
  4. I know this might sound hokey, but I would change the oil filter first to see if it helps. I dont know if this engine is one of them but some engines and filters have a bypass if oil pressure gets too high. In any event its an easy and inexpensive thing to try. Your results so far look encouraging. After that I would definitely be looking at the sensor PKN
  5. Thanks but in this case if I want to view the jpgs it is telling me I need to be a member. Odd seeing as how I can read the text - just cant see the important bit lol. I will have another go this weekend and if I have no luck I will order the parts anyway. Guess I can always resell here on the forum if I dont need them but Im not that lucky PKN
  6. I did search as many threads as I could find and only came across one reference to viewing the pipes which needs me to purchase membership to Rennlist to see the pics. I may have missed something here but I dont think so.... PKN
  7. I attempted to use a mirror and flashlight to find out if my 2006 TT has had the aluminum coolant pipes installed but couldnt find an angle to see anything. Any advice on this or do I need to take off the manifold? I am tempted to order the parts and then find out when I dismantle PKN
  8. Has anyone tried sea foam on this motor? It is a common way of cleaning the TBs on Dodge trucks. Just disconnect the vacuum tube from the brake servo and let the running engine drink the contents of the bottle. It worked great on my hemi but not sure where I would connect it on my Cayenne and I also dont know if the turbos would like it
  9. The silver plastic trim piece on my 2006 TT is scratched up and I want to spray it but can't find out how to remove it. I tried to unscrew the knob first but it is stuck fast and the trim piece itself looks like it should just pop out but I am afraid of breaking it. Anyone here know how to get this off? If not I guess I will just get the paper and masking tape out....
  10. I got to ride in a 2010 Cayenne (non-turbo) yesterday. Nice car but not as nice as my 2006 TT. I was impressed with the power rear hatch though (I know - I am easily impressed). Does anybody know if there is a kit to upgrade my 2006 car with soft close rear door to a powered door?
  11. The first time I ran it (with the new cable), it read the engine module and nothing else. The second time I tried running the short system check and it did OK until it got to the keyless entry system and stopped. The next time it got as far as PSM module then stopped and now gets as far as the electronics system check before it hangs. I am using a 1.6 Ghz laptop with nothing else in the background so something is a bit flakey. Maybe I have a driver conflict with something that starts at power up. V5 apparently runs OK with no problems. I will play some more next week to see what I can find out.
  12. It will read most modules but it took a few attempts for me. The current version is a bit hit and miss but I am sure they will get it right
  13. Thanks W. I tried the full check and individual module for electrical system but both ways stalled multiple times. I guess I need to wait for the next beta update. I did load the last version 5 and couldnt find any issues other than not having the electronic modules loaded for some things. I found it odd that V6 checked out the Tiptronics but reported the car as not having the transmission module fitted. Great product though.
  14. I attempted to run a full system check with the latest beta of the Durametric software. All went well untill it got to the electrical system and it seemed to hang. I cancelled the run after 5 minutes wait. Has anybody successfully run this on a Cayenne and am I just impatient and should have waited longer?
  15. wvicary thanks - new tank of gas and 100 miles before the check engine light went of and has stayed off.
  16. I think you are referring to the drawer made for the sim chip out of a GSM phone to activate the hands free phone system. Good luck finding a GSM service though....
  17. I should also add that I have had the CEL come on after filling up with gas. In fact, it happened a few times on my last vehicle (Acura TL) and always after using the same gas station. I suspect bad gas was the cause (the gas station not me) and I switched stations. The light went off after burning a tank of the better stuff and it didnt happen again. My 2006 TT started this not long after my last fill up. The car starts and runs well so I am leaving it until after my next fill up before taking action. Unless somebody here tells me not to. I have a Durametric on order.
  18. I checked all models of iPod we have in the house and all of them behaved the same way. The title and artist does appear on the main screen. I also had some trouble selecting an album, artist or song but was advised to use the fast forward arrow and hold for two secs or so to select (pressing the main button just takes you back to the main screen). Now I am used to it its no big deal and the sound quality is excellent. I like the phone as well. If you call a couple of numbers, when you hit the "make a call" button on the PCM, it displays the last few calls you made. Select the number and pushing the same button again will dial it. Pretty slick considering the limitations of the PCM itself. I do wish my instrument display was configured for the phone but they tell me I need a dealer to enable it...
  19. I need to play around with it today but I know I can look at the iPod by song, artist and album. Checking out some of the Youtube videos, there seem to be some differences depending upon which model of iPod you have. I also notice that the factory installed satellite radio does not give me all of the song/artist info that I had with my last car and aftermarket truck radio. Maybe some limitations in the PCM? I will play around with my wife and daughters iPods (nano and 160Gb iPod as well as my iPod Touch to see if there are differences PKN
  20. I received my Cartronics BT/iPod kit yesterday and had it installed and working after 2 hrs or so. I highly recommend this solution. My Sprint Evo works great through the system as does my iPod Touch - though I am still trying to learn how to navigate the Touch on the navi screen. If anyone has any tips I would love to hear them! The instructions for installation were great. The only tips I would have is to disconnect the glovebox light and the AC rubber hose before dropping it out. Also disconnect the courtesy light in the passenger footwell before pulling the panel below the glovebox. I ran the mic up behind the console to emerge at the side of the middle vent. Almost invisible there. The sales support guys were very responsive on eMail (even Saturday morning). The unit is marked as belonging to a Mercedes Benz, but they told me they all are now and get pre-configured for our cars before shipping out. I also didnt push the mic connector far enough to fully engage it but they told me what the problem was. A very clean and quick installation and the iPod and phone quality is excellent. PKN
  21. Anybody have an idea where I can find a replacement for the plastic cupholder support in my center console. Turns out the sliding lid was jammed because the screw holes and forward tabs had been broken off by a previous owner. It drives me crazy to know it needs repairing....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.