Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

bacha

Contributing Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bacha

  • Rank
    Contributing Member

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Germany
  • Porsche Club
    No
  • Present cars
    Cayenne V6, 911, Boxster S
  1. OMG... :huh: sorry did not read after translation through "Babelfish".... That did have been the spark plugs... :lightbulb: Anyway, i hope everybody did understand my point of interest in the thread !? Any questions ???
  2. So after I was close to despair, my rescue in the form of a brilliant colleagues from my company has overtaken ... According to the description of the tapped on the timing chain, but after I told him that this was also renewed only before 40 TKM who had immediately guessed the lash adjusters and described a way for me (mind you not hear the noise only by description) to test this. Keep the engine for 2 minutes at approximately 2500 min, then the gas down and for a brief moment, the noise should be gone (since then the oil is still kept short in the Hydros). After that, then sets the same noise. At the same time he told me that it does not necessarily lead to an exchange of Hydros, as eg also the type of oil used (in my case Mobil 1 0W-40, similar to the problems with the Longlifintervall oils) can lead to problems. In this case, you can add an additive to the oil, with which the viscosity increases (here Liquy Moly, hydraulic tappets additive price for 600 ml is sufficient for 12 liters of oil = 21Euro). So I then proceeded exactly the predicted noise levels. I then added 450 ml of the additive. Tara ... ink ... The sound was quieter and immediately after driving up to 90 degree oil temperature, engine purrs as ever !! During the subsequent appointment this TÜV operated the AU measurement, the values ​​were top. Similarly, the values ​​read Durametric were perfect again. Of course, I now hear again the doubters, additive does not belong in there, consequential, eliminate the cause not hide ... In principle, yes, but if I imagine that my friendly Porsche Stealer (which I also contacted in my desperation) I after diagnosis in the workshop only said, "... because I need only 1000 € to open the valve cover and look and then you go on ..." I am absolutely convinced that I have found the cause without the engine to open, unlike the professionals only with the help of an experienced colleagues. Next, I will also 5W-50 viscosity change due to higher (according to a statement on this, the handset is 1 0W-40 not enabled for this engine ...) So, I hope I could with my post here some info in the secret realm bring the V6. Cost point of action: 21 € and my time (ok, the ignition coils were not due, the candles yet, so another 100 euros to do so). Overall very satisfying for me, except for the fact that is not gold that glitters in the supposed professionals (I garaging times now no intent or else you can forget man's eh ...). Oh, costing the measure at Porsche: Again 170 euros, but they have then read the OBD and unscrewed my engine undercover. When TÜV then came out that they only fixed it with a screw. Thanks PZ ... So, that's it go, hopefully for a while, all still happy !!!
  3. Today´s Update: Just change Ignition Coil´s and Sparke Plug´s. No result... I put some more time to identify the noise. Seem´s like it´s not from the engine (check it with a screwdriver putin on the engine and hear on the other side). Just seem to come from the area around the injectors. When i put the screwdriver on the intake manifold i can hear the noise loud and clear. Could that come from the injectors ?? Do somebody have any idea ?? Try to record it and post that here.
  4. Hello everybody, recently has the engine of my Cayenne V6 ( Bj. 2004) sounds like a diesel. The sound is subjectively from the left side of engine ( in direction of travel). Coupled to the noise is uneven running in the state . The error occurred suddenly and without warning after I turned off the engine and about 2 minutes later started again. I have read the following Durametric 2015_03_14_12_55_03_Cayenne Logfile.pdferror codes: P0016 Position camshaft to the crankshaft Bank 1 - Upper limit value exceeded , test conditions are not- completed , fault is currently active and is not Causing a DTC light P0300 Misfire detection checksum error - Implausible signal , test conditions are not- completed , fault is currently active and is not Causing a DTC light P0305 Misfire detection cyl. 5 - Implausible signal , test conditions are not- completed , fault is currently active and is not Causing a DTC light P0303 Misfire detection cyl. 3 - Implausible signal , test conditions are not- completed , fault is currently active and is not Causing a DTC light P0304 Misfire detection cyl. 4 - Implausible signal , test conditions are not- completed , fault is currently active and is not Causing a DTC light The measurements show strong deviations between the actual and setpoint ignition (partly > 16 ° ) and on all cylinders misfiring. Only on cylinder 4 absolutely no misfire is detected ( feather edge . But does not the evaluation ? ). At a higher speed, the deviation is significantly lower , but as soon as I go by the gas engine almost dies off. The data I 've attached a table as pdf. The engine is 140 thousand kilometers. At 100 TKM the complete timing chain drive incl. Camshaft adjuster was renewed ( elongated chain). Since then, the engine ran flawlessly and without any disturbance. I have checked the throttle and the LMM expanded and completely cleaned. The timing chain tensioner I have also expanded and it appears OK ( Piston moves freely ). The oil is inside for 9 tkm , spark plugs for 40 thousand kilometers. A car mechanic told me in a rough diagnosis everything points to disguised timing out ( timing chain ). In this context : Can the intake manifold (sorry I just remembered no better word , meaning the part in which distributes the air and is passed to the motor ) Remove without expanding the engine(to remove the valve cover ) ? Seems rather hard installed ? Does anyone have an idea on what the error or the running behavior might even suggest ? Timing chain would of course be the meltdown ... motor out etc .... Would be glad if I could get some input. Thank you in advance in advance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.