Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Alternator charging problems when raining!


Recommended Posts

Folks......

I have searched in 996 and 996TT forums referencing "alternator" but havent found anything about this issue. Anyway.......this is a good one as it has the dealer stumped!!!

I have a 996TT (2001) and when i start the vehicle during or after it has been raining the alternator takes a number of seconds (approx 20 secs) to 'kick in'. The voltage on the dash reads around 11 volts (as you would expect) then after this time has elapsed you here a quick squeek and the voltages rises to the nominal value (approx 14V). This also happens when you poor water on the rear of the car (engine cover) and/or wash it.

Now, I know what your thinking, belt loose? However, as part of the service i have had a new belt and they have replaced the belt tensioners to try and sort this issue. Unfortunately it is still doing it.......

Any ideas??????

Cheers, Dave.

Link to comment
Share on other sites

Have you see any water into it when you pour water on the rear of the car?

I notice that water will come down to alternator area when you open the rear after washing the car. Most of the time, water will not touch the alternator. But, if a loose seal or other parts, maybe water will go directly into alternator or related wire. Check if your alternator is wet after you pouring water. Maybe you can find some clue.

Link to comment
Share on other sites

Hi

My 02 996 with 34k does the same thing you are describing- except it takes only about 5 secs for the alternator to start charging after washing. So - I usually wash it on an incline to minimize the engine water intake or wait a couple of hours for the car to dry.

Link to comment
Share on other sites

Couple of good tips there guys, thanks.

But lets face it, if the alternator does'nt work immediately when you start the engine when its wet, its a very poor show and something cant be right?? I will hasle the dealer to sort it as it should be covered by the extended warrantee. But at least now i have some more information behind me.......

Cheers, Dave.

Link to comment
Share on other sites

  • 2 weeks later...

Latest update on this issue.

Vehicle went into dealer and they have changed the Alternator under the extended warantee. Apparently they tested it by continuously puring water on the engine lid with a hosepipe etc. In any case, it rained hard here yesterday and it started charging immediately as soon as the engine started. Looks like its sorted..........superb!

Link to comment
Share on other sites

Same thing for me ,. after a 3 days rain. i parked it on the street without moving it once during the 3 days.

started the car., voltage reads 0VOLT for around 10 seconds before it catch up to 10Volt then for another 10 second it goes up to 14V

Latest update on this issue.

Vehicle went into dealer and they have changed the Alternator under the extended warantee. Apparently they tested it by continuously puring water on the engine lid with a hosepipe etc. In any case, it rained hard here yesterday and it started charging immediately as soon as the engine started. Looks like its sorted..........superb!

Link to comment
Share on other sites

Serpentine belt is either slipping due to moisture, tension, age, or a combination of the three. How long has it been since replacement, if ever?

Yeah, could be in mtimmy's case. In mine i had brand new belt (as part of service) and new tensioner (they thought that was the issue). I was never convinced and always suspected the alternator, 'shorting' out when damp/wet, as NO belt slippage was ever heard, which is very obvious when it does. Maybe he has ALL those issues??

Link to comment
Share on other sites

  • 2 weeks later...

Never heard the belt slip, but I am at 65k haven't get a chance to replace the belt yet.. will do it when I get time

Serpentine belt is either slipping due to moisture, tension, age, or a combination of the three. How long has it been since replacement, if ever?

Yeah, could be in mtimmy's case. In mine i had brand new belt (as part of service) and new tensioner (they thought that was the issue). I was never convinced and always suspected the alternator, 'shorting' out when damp/wet, as NO belt slippage was ever heard, which is very obvious when it does. Maybe he has ALL those issues??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.