Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
bencomer

What is the box on in my 997S trunk?

Recommended Posts

I am installing a Dension Gateway 500 and a BTA 1500 in my 997 S Cabriolet. I am trying to find the best way to route the BTA

Share this post


Link to post
Share on other sites

Is the black box next to where the CD changer used to be? That looks like a Black Pelican Case? if so, it's the carbon canister. That box is connected from the bottom to the gas tank's lines.

Share this post


Link to post
Share on other sites

Here is a picture of the box I am referring to. Yes, Joel, it is near where the CD changer would be (if I had one). What is the purpose of this box? Before realizing that it does not easily pull out, I cut a small hole in the rubber grommet behind it, thinking that it connects the battery compartment to the trunk, with the idea that I would pass the BTA-1500 wire through this soft grommet easier than any other place. Once I cut the hole, I realized that the grommet leads to the back side of this carbon box. Once I realized that the box does not lift out after loosing the torx screws, I got nervous that I have sliced a grommet that needs an air-tight seal.

I have two questions. Does the grommet connect to the back side of the box? If so, have I damaged it by cuting a small slice in the grommet? If the grommet does not connect to the back side of the box, how do I lift the box up enough to pull the BTA-1500 wire through the hole I cut to pull the wire into the trunk?

Thanks for your help.

post-36113-0-41843600-1330270117_thumb.j

Share this post


Link to post
Share on other sites

yes, that's the carbon canister.... try not to mess with it since the unit needs to be airtight for venting fuel gases... so, unless you drill a hole to this box, I think you are going to be ok... I had a similar install than yours... no cd changer and put the dension and iPod on the trunk. everything works great!

Share this post


Link to post
Share on other sites

OK, thanks Joel. If your install is similar, how did you route your BTA 1500 cable from the battery compartment to the trunk? Did you find an existing grommet to go through, or did you have to drill a hole through the wall?

Share this post


Link to post
Share on other sites

I didn't.... I got the constant power from the wire connector to the cd changer preparation tat you have on the left of the carbon canister. is a little plug that is hanging loose. you just tap to that and you are done...

Share this post


Link to post
Share on other sites

OK, thanks Joel. If your install is similar, how did you route your BTA 1500 cable from the battery compartment to the trunk? Did you find an existing grommet to go through, or did you have to drill a hole through the wall?

Did anybody ever figure out how to use the grommet behind the carbon canister?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By cmxvw
      Hey gang, hopefully someone can answer a few questions for me.
       
      I have a 997.2 cab, and recently bought a set of Turbo II wheels – when I spoke to my local dealership, they informed me the offset was wrong and the wheels wouldn’t work on the car. Anyone have thoughts? What size tires are you running if you have the same setup? Any help is appreciated.
       
      Here are the part numbers:
      Front 997.362.157.02 – 8x11 ET57
      Rear 997.362.163.02 – 11x19 ET51
       
      Thanks,
      Chris

    • By rennbod
      A friend and I have been struggling with a strange problem with his 2006 997 4S with tiptronic transmission.
       
      When you start his car you need to turn the key and let it crank on the starter motor for around 10 seconds before it will start, and when it does it seems to be a bit lumpy for the first second or two.
       
      However, if you shut it down while it is running and restart it right away it fires straight up within a second.
       
      We have pulled off a coil pack and put a new plug into it (earthed out with a jump lead) and observed that while it is cranking there is no spark, apart from maybe one every 3 seconds, and then rapid sparking at the plug as soon as it fires up.
       
      We have also hooked up fuel pressure monitoring kit to the car, and the fuel pressure seems to be right, as I thought it may be the fuel pump check valve or pressure regulator bleeding off pressure, but then we discovered what was happening with the spark not being there until 10 or so seconds of continuous cranking.
       
      We have hooked the car up to the PIWIS and PIWIS-2 that the local Porsche approved bodyshop loaned to us, and there are no fault codes anywhere.
       
      We also had hoped to watch the live data while cranking, but it seems that communication disconnects during starter motor cranking, which we are told is normal.
       
      The strange thing is that the car idles fine, runs fine, no hesitation, we have followed the Porsche test plan for checking the mass airflow sensor, we have used a smoke machine on the intake to look for vacuum leaks, we have even checked the various temperature sensors on the PIWIS and all seem to be reporting good temperatures.
       
      While we had the PIWIS-2 we even reprogrammed the DME with the latest software, which it said was already loaded but we did it anyway in case something was corrupted.
       
      We have even disconnected the battery over night and tried the various re-training adapting methods on the internet.
       
      Fuel trims are all hovering around 900 and 1.1
       
      We have even changed the crank sensor for a new one and no difference.
       
      If it were not for the loss of spark, I would be tempted to say it was the fuel pressure bleeding off, because it is a little like it is trying to get fuel back up to the injectors when cranking, which would also explain the way it only has this problem 5 mins after shutting the engine down, but not less than 5 mins.
       
      Does the 997 DME monitor oil pressure before it supplies a spark? My reason for asking is that this would also be something which would match up with the symptoms, once the oil pressure has bled off completely, it would take a few cranks to regain it, especially if the oil circuit had a fault... But when running the oil pressure is good, however it does seem to be that the oil pressure is at the bottom on the instruments when cranking and either it shoots up and then the engine runs, or maybe it just shoots up due to the engine running at a faster speed than starter motor cranking.
       
      We even worried it may be cranking a little slower than the DME was happy with, so even replaced the dreaded alternator/starter motor/charging harness on the engine.. Which now has it cranking a fraction faster, but still the same problem.
       
      Having compared the cranking speed to my Boxster and 996, it seems to be turning over at the same kind of speed.
       
      Any ideas anyone??
       
    • By GromitInWA
      In my continuing quest of figuring out my alarm double beep issue, I'm trying to determine whether my trunk release solenoid is acting up. Does anyone know what the correct resistance should be across its pins? I'm getting about 4.7 Ohms.
       
      MY02 996 Carrera 2 Cabriolet.
    • By Alexandre Charette
      Hi Everyone,
      I'm doing the 996 to 997 GT3-RS front conversion and need to re-pin the headlight connector as the 997 use A5 Pin instead of A4 as the 996 (for the High Beam)
      My question is how can I remove the pin from A4 and put it back in A5 ?
      How to re-pin the headlight connector ?
      I did a lot of search and didn't find anything specific on Porsche 996.
      Thanks
      Alex
    • By red_smeg
      Hi folks,
       
      I live in Boca Raton,  I have a 2005 997 - 911 with 93k miles.  I'm not a rich man.
       
      I'm looking for recommendations for service and repair in the south Florida area ideally someone who would like to work on a gentle restoration 
      or a recommendation for a reasonable shop that will do good work for a reasonable price i.e. not dealer rates.
       
      I need a replacement alternator i think as the bearings have just gone (sounds like that anyway) and all the belts should be due by now.
       
      Anyone with experience in maintaining this vehicle who wants to earn a little extra please contact me or if anyone has a show they would personally recommend I'd be very grateful.
       
      Mark.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.