Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

cayenne idle drop engine vibrates when coming to stop


Recommended Posts

im new to this forums so
hi all
cayenne s 2006

whithin this year new fuel pumps new mafs throttle body clean new radiator
new coils and plugs last all

cayenne idle drop engine vibrates when coming to stop
even in traffic when you drive and stop once you stopped idle rpm drops littke bit some vipration or alot come from engine area then it idle normally again

these been posted numerous time but never been resolved or answerd in these form

all can relate is engin mounts ?
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

What's the going rate to have a shop do the motor mounts? Or is this DIY'able?

2 words: 1.Engine 2.Mounts

Posted Images

after reading many forms and posts

here is the conclusion

-fuel pressure or pump related

-vacuum leaks

-engine mounts

-throttle relearn

I noticed that when I turn on the ace the rev needle well drop then recover with lots of vibration

any idea about the throttle relearn procedure ?

all welcome to reply in my topic

Link to post
Share on other sites
  • Admin
any idea about the throttle relearn procedure ?

Just turn the key to the on position without touching the gas pedal - wait one minute turn the key off and then start as normal.

That will re-learn the the throttle position. The DME will then go through normal re-learning of idle and acceleration patterns - so drive the car normally and everything should be normal after 5 miles or so.

Link to post
Share on other sites
  • 3 weeks later...

just pulled these codes

P2187 System at Idle Bank 1

P0441 Evaporative Emission System Incorrect Purge Flow

P0509 Idle Air Control System RPM

some symptoms I noticed with the idle will dip then come back within 1 second to normal when I turn the ac

idle will dip then come back within 1 second while coming to a stop

Link to post
Share on other sites
  • Admin
P2187 Oxygen Sensing Adaptation, Idle Range, Bank 1 (RKAT1) - Above Limit
Possible fault cause
- Incorrect main charge signal
- Intake air system leaking
- Fuel pressure too low
- Volume supply of fuel pump too low
- Mechanical fault in injection valves
- PCV valve leaks
- Cap of oil filler neck leaking
- Leaks in exhaust system
- EVAP canister purge valve mechanically faulty (hangs open)
- EVAP canister purge valve output stage faults
P0441 Fuel tank ventilation system above limit value/below limit value
Possible cause of fault
- Tank vent faulty (remains stuck in an open or closed position)
- Tank vent installed the wrong way round
- Leak in scavenging lines between tank vent and positive crankcase ventilation (in the Turbo via a T-piece also on the intake side of the turbocharger)
- Scavenging lines between tank vent and positive crankcase ventilation trapped or blocked (in the Turbo via a T-piece also on the intake side of the turbocharger
P0509 Idle Air Control System
Possible cause of fault

- Dirty throttle body
- Electric throttle control actuator misadjusted or damaged
- Faulty Electric throttle control actuator
- Intake air leak
- Poor electrical connection to the Intake Air Control (IAC) valve
I have highlighted the most common causes.
Link to post
Share on other sites

Thank you Loren

I well order fuel gauge and the purge valve and new fuel cap also fuel pumps recently installed and I well check the rubber rings that secures the filter and valve in the tank

-what is the size of the thread in the fuel gauge

is there any reported throttle valve failure

Link to post
Share on other sites
  • 2 weeks later...

I was told by local Porsche Facility "Master" tech that some drop in idle is normal when coming to a stop.

I previously had the idling and cranking issue with the P0441 and replaced the Purge Valve for Fuel Vapor Canister part 948-110-202-01

No more CEL and Idle is fine and stable except for when coming to a stop when the idle slightly dips for a quick second. Not sure if this is caused by my previous issue or not. Also, every once and a while still notice a strange, longer than normal start up crank.. but again no CEL or codes to report.

Link to post
Share on other sites

I have the same exact problem on my 04 S, I also notice when I enter my garage which is at fairly steep angle it tends to cause the idle to dip more so than a normal stop and causes the car to vibrate. I just did the idle reset as well.

Link to post
Share on other sites

I changed the hose today 140$ ..

idle is better now . the idle drop is less shaky right now and smother but still there I well hunt for more leaks.

I well update you guys and remember to check for

-fuel pressure or fuel pump related

-vacuum leaks

-engine mounts

-throttle relearn or to be done in dealer

contribute in my thread guys

Link to post
Share on other sites

Yes, the 94810721702 is the engine crankcase to intake manifold breather hose... I already replaced it (and it was cracked) when I replaced my purge valve for fuel vapor canister 948-110-202-01

Does anyone know what part the other long accordion style pipe that sits above that breather hose you have arrowed?

It goes from one side of the engine to the other and has a "T" pipe breather in the middle? i think its 948-107-215-52-M100

Maybe should replace this as well? may help with idle?

I'm also at 105K miles and haven't changed the Sparks and Coils yet.

Edited by srfrdrew
Link to post
Share on other sites
  • 2 weeks later...

I had same cracked hose, and T pipe cracked, also when changing air filters I noticed the hose attached to air box had come off, excited to think this could be the problem, but it wasn't. Check your hose, it's visible with a green connector on passenger side airbox.

Link to post
Share on other sites

as of now after going throw checking for leaks and cracked coils and fuel pressure and pumps issues

idle drops is there but much smoother drop almost feels normal almost .

but still

the only thing left is the engine mount

I got quotation for 700$ for parts and labor from a local shop to replace the mounts

right now I ran out of money ill do it after few months I will update you all

please continue replying to my thread so other can benefit

thank you all ,loren for your help

Link to post
Share on other sites

I have read in some other forums that the Idle dip can be due to failing fuel pumps. As I mentioned earlier, im still getting some strange longer than normal crank times (infrequent) but happening still, even after replacing the Purge Valve for Fuel Vapor Canister The throttle adaptation doesn't seem to work for me... Again, planning on changing my sparks and coils but this may all be pointing to the fuel pumps...

Link to post
Share on other sites
  • 2 weeks later...

Without seeing your car in person, just judging from what you're describing it sounds a lot like engine mounts to me. The symptom is a nice deep vibration for one or two seconds from the entire front end as you come to a stop. Its becoming a common issue in higher mileage first gen Cayenne's, say 80K a up but some cars don't exhibit till 100K. If you have corrected the causes of all of your DME faults and you're still getting the vibration/shake when coming to a stop, its almost guaranteed the mounts.

Edited by PTEC
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • RennTech.org Store at Amazon.com



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.