Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Porschelibrarian

Durametric versions

Recommended Posts

I noted that a few Porsche owners on some forums are looking for prior versions of the Durametric software. I know that 6.3 and 5.1.3 are the only versions available on their website. Does anyone have older versions? It looks like the library should try to get a few and keep them available for those that may need them for various reasons.

If you have older versions can you let me know? I will be happy to exchange a few files with you.

Share this post


Link to post
Share on other sites

6.3.2.5 is the most current version, but as all the newer versions embody all of the features of the earlier ones plus the latest bug fixes and new technical updates, I'm not sure what the benefit of going "retrograde" would be, other than for those that have the older cables which cannot communicate with the newer software (anything later than 5.1.3).

Share this post


Link to post
Share on other sites

Most people who want older versions are those with clone cables.

That was exactly what I was thinking..........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.